Motherboard Forums


Reply
Thread Tools Display Modes

S2696 PCI 32 problem

 
 
dotcoms
Guest
Posts: n/a
 
      09-23-2007, 07:24 AM

I tried to add the capture card (canopus RT) to my itempest5000xt - PCI
32 slot, but the system didn't detact the card. This is the first time i
plug the card to PCI 32. Should I set any jumper or bios. Need help pls.
Thx.


 
Reply With Quote
 
 
 
 
Mark Morreau
Guest
Posts: n/a
 
      09-23-2007, 02:45 PM
dotcoms wrote:
> I tried to add the capture card (canopus RT) to my itempest5000xt - PCI
> 32 slot, but the system didn't detact the card. This is the first time i
> plug the card to PCI 32. Should I set any jumper or bios. Need help pls.
> Thx.
>
>



I have a Canopus DVStorm 2 in the PCI 32 slot of my S2696 and it works
fine in WinXPSP2. I didn't have to set anything special in bios. What
operating system are you using? Have you installed the drivers?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing XP on S2696 fails very early on PeterF Tyan 0 07-13-2008 01:18 AM
HDD Led and Tyan S2696 shannyla Tyan 0 08-03-2007 01:04 PM
s2696 question Hank Tyan 2 05-19-2007 01:38 PM
Radeon PCI Express / PCI card problem Rob J ATI 0 06-08-2005 01:36 AM
problem running a PCI-E NVS 280 and PCI NVS 280 rlindsay@magian.com Nvidia 0 03-16-2005 01:55 AM


All times are GMT. The time now is 05:43 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment