Motherboard Forums


Reply
Thread Tools Display Modes

SATA HDD clone crash

 
 
crd
Guest
Posts: n/a
 
      06-09-2007, 07:35 PM
My systems crashes (black screen and reboot) when I try to us maxblast
and clone my old 120GB sata c drive to a new larger 200 GB sata drive.
It crashes when starting the reformat operation. The new drive will
format and work as an extra system drive (shows 200GB) but not when I
try to clone the c drive. I have an ECS 848p-A v2 with phx award BIOS
v6.0 2004. Running a P4 with XP. Any ideas why it is crashing? Thanks.

 
Reply With Quote
 
 
 
 
Kyle
Guest
Posts: n/a
 
      06-11-2007, 03:32 PM
http://www.48bitlba.com/winxp.htm

Note your BIOS must also support 48bit lba else you must partition the
drive into smaller partitions. The above web site has a nifty test
tool to determine this bit of info.

--
Best regards,
Kyle
"crd" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ps.com...
| My systems crashes (black screen and reboot) when I try to us
maxblast
| and clone my old 120GB sata c drive to a new larger 200 GB sata
drive.
| It crashes when starting the reformat operation. The new drive will
| format and work as an extra system drive (shows 200GB) but not when
I
| try to clone the c drive. I have an ECS 848p-A v2 with phx award
BIOS
| v6.0 2004. Running a P4 with XP. Any ideas why it is crashing?
Thanks.
|

 
Reply With Quote
 
 
 
 
crd
Guest
Posts: n/a
 
      06-13-2007, 02:58 AM
On 11 Jun, 08:32, "Kyle" <(E-Mail Removed)> wrote:
> http://www.48bitlba.com/winxp.htm
>
> Note your BIOS must also support 48bit lba else you must partition the
> drive into smaller partitions. The above web site has a nifty test
> tool to determine this bit of info.
>
> --
> Best regards,
> Kyle"crd" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed) ps.com...
> | My systems crashes (black screen and reboot) when I try to us
> maxblast
> | and clone my old 120GB sata c drive to a new larger 200 GB sata
> drive.
> | It crashes when starting the reformat operation. The new drive will
> | format and work as an extra system drive (shows 200GB) but not when
> I
> | try to clone the c drive. I have an ECS 848p-A v2 with phx award
> BIOS
> | v6.0 2004. Running a P4 with XP. Any ideas why it is crashing?
> Thanks.
> |


Thank you for the advise. I did run this check and it says that the
BIOS is 48 bit LBA capable. Any other ideas?

 
Reply With Quote
 
Kyle
Guest
Posts: n/a
 
      06-13-2007, 04:10 AM
"crd" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ps.com...
| On 11 Jun, 08:32, "Kyle" <(E-Mail Removed)> wrote:
| > http://www.48bitlba.com/winxp.htm
| >
| > Note your BIOS must also support 48bit lba else you must partition
the
| > drive into smaller partitions. The above web site has a nifty
test
| > tool to determine this bit of info.
| >
| > --
| > Best regards,
| > Kyle"crd" <(E-Mail Removed)> wrote in message
| >
| > news:(E-Mail Removed) ps.com...
| > | My systems crashes (black screen and reboot) when I try to us
| > maxblast
| > | and clone my old 120GB sata c drive to a new larger 200 GB sata
| > drive.
| > | It crashes when starting the reformat operation. The new drive
will
| > | format and work as an extra system drive (shows 200GB) but not
when
| > I
| > | try to clone the c drive. I have an ECS 848p-A v2 with phx award
| > BIOS
| > | v6.0 2004. Running a P4 with XP. Any ideas why it is crashing?
| > Thanks.
| > |
|
| Thank you for the advise. I did run this check and it says that the
| BIOS is 48 bit LBA capable. Any other ideas?
|

What version of the maxblast software are you using? Is the source
(120 GB) drive a Maxtor drive, if not, what brand/model? Older
versions of Maxblast will clone properly regardless of the brand of
the drives, but there are reports the newer version does not clone
non-Maxtor drives. One other possibility is the old drive is
producing read errors, perhaps you might run the manufacturer's
diagnostic on the old drive and see if it is working properly.
--
Best regards,
Kyle

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hdd clone Johnnie Scott Dell 14 12-15-2006 02:09 AM
Crash Restore from clone ?s Norm Apple 1 05-21-2006 08:45 PM
SATA to SATA Drive Clone Help lynnr Dell 17 07-16-2004 06:40 PM
Boot Thinkpad on 2nd HDD w/o entering HDD password for 1st HDD Søren Maigaard Laptops 1 12-20-2003 11:00 PM
Crash crash crash on 8RDA3+ "FSB 400 Ultra Edition"? The Enigmatic Mr. Jingo Epox 1 08-24-2003 01:02 AM


All times are GMT. The time now is 08:11 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment