Motherboard Forums


Reply
Thread Tools Display Modes

SB81P. First temperature measurements. Too high...?

 
 
Evert
Guest
Posts: n/a
 
      12-06-2004, 05:22 AM
Hi everyone!

Well, I just finished assembling my SB81P. I've done some temp.
measuring overnight with Sandra, and get the following (idle system):

Board:
min. 32
avg. 40.3
max. 42

CPU:
min. 49
avg. 52.2
max. 55

Power/aux:
min. 37
avg. 42.2
max. 44

The CPU temp. seems a bit high to me... Is there anyone out there who
can give me their measurements? ;-)


Regards,
Evert Meulie

 
Reply With Quote
 
 
 
 
Evert Meulie
Guest
Posts: n/a
 
      12-06-2004, 09:45 AM
Evert wrote:
> Hi everyone!
>
> Well, I just finished assembling my SB81P. I've done some temp.
> measuring overnight with Sandra, and get the following (idle system):
>
> Board:
> min. 32
> avg. 40.3
> max. 42
>
> CPU:
> min. 49
> avg. 52.2
> max. 55
>
> Power/aux:
> min. 37
> avg. 42.2
> max. 44
>
> The CPU temp. seems a bit high to me... Is there anyone out there who
> can give me their measurements? ;-)


Forgot to mention: this system contains a 3.4 Ghz Pentium 4.
 
Reply With Quote
 
 
 
 
Jesper
Guest
Posts: n/a
 
      12-06-2004, 10:14 AM

"Evert Meulie" <(E-Mail Removed)> skrev i en meddelelse
news:(E-Mail Removed)...
> Evert wrote:
>> Hi everyone!
>>
>> Well, I just finished assembling my SB81P. I've done some temp.
>> measuring overnight with Sandra, and get the following (idle system):
>>
>> Board:
>> min. 32
>> avg. 40.3
>> max. 42
>>
>> CPU:
>> min. 49
>> avg. 52.2
>> max. 55
>>
>> Power/aux:
>> min. 37
>> avg. 42.2
>> max. 44
>>
>> The CPU temp. seems a bit high to me... Is there anyone out there who
>> can give me their measurements? ;-)

>
> Forgot to mention: this system contains a 3.4 Ghz Pentium 4.


Hi.
Seems ok i guess.
Haven't tested my system yet, but prescott are known for being hot as you
probably know.
At what level have you set your smart fans? Mine is set on 40 degrees.
/JB


 
Reply With Quote
 
Evert Meulie
Guest
Posts: n/a
 
      12-06-2004, 12:21 PM
Jesper wrote:
> "Evert Meulie" <(E-Mail Removed)> skrev i en meddelelse
> news:(E-Mail Removed)...
>
>>Evert wrote:
>>
>>>Hi everyone!
>>>
>>>Well, I just finished assembling my SB81P. I've done some temp.
>>>measuring overnight with Sandra, and get the following (idle system):
>>>
>>>Board:
>>>min. 32
>>>avg. 40.3
>>>max. 42
>>>
>>>CPU:
>>>min. 49
>>>avg. 52.2
>>>max. 55
>>>
>>>Power/aux:
>>>min. 37
>>>avg. 42.2
>>>max. 44
>>>
>>>The CPU temp. seems a bit high to me... Is there anyone out there who
>>>can give me their measurements? ;-)

>>
>>Forgot to mention: this system contains a 3.4 Ghz Pentium 4.

>
>
> Hi.
> Seems ok i guess.
> Haven't tested my system yet, but prescott are known for being hot as you
> probably know.
> At what level have you set your smart fans? Mine is set on 40 degrees.
> /JB


I haven't changed anything there yet. I think the BIOS default is 51C...?

Greetings,
Evert
 
Reply With Quote
 
Jesper
Guest
Posts: n/a
 
      12-06-2004, 01:19 PM


>>
>> Hi.
>> Seems ok i guess.
>> Haven't tested my system yet, but prescott are known for being hot as you
>> probably know.
>> At what level have you set your smart fans? Mine is set on 40 degrees.
>> /JB

>
> I haven't changed anything there yet. I think the BIOS default is 51C...?
>
> Greetings,
> Evert


Have you downloaded the latest bios ?
Im not sure but I think the default with the updated one i about 40C.

http://global.shuttle.com/Download/D...asp?Item=SB81P

/JB


 
Reply With Quote
 
Evert Meulie
Guest
Posts: n/a
 
      12-06-2004, 01:46 PM
Jesper wrote:
>>>Hi.
>>>Seems ok i guess.
>>>Haven't tested my system yet, but prescott are known for being hot as you
>>>probably know.
>>>At what level have you set your smart fans? Mine is set on 40 degrees.
>>>/JB

>>
>>I haven't changed anything there yet. I think the BIOS default is 51C...?
>>
>>Greetings,
>> Evert

>
>
> Have you downloaded the latest bios ?
> Im not sure but I think the default with the updated one i about 40C.


Yeah, I'm running the 25-version... But I guess the value of 51 didn't
get updated when the BIOS was updated.
So you are suggesting I should change 'CPU temp tag' from 51C to 40C?


Regards,
Evert
 
Reply With Quote
 
Evert Meulie
Guest
Posts: n/a
 
      12-06-2004, 01:48 PM
Jesper wrote:
>>>Hi.
>>>Seems ok i guess.
>>>Haven't tested my system yet, but prescott are known for being hot as you
>>>probably know.
>>>At what level have you set your smart fans? Mine is set on 40 degrees.
>>>/JB

>>
>>I haven't changed anything there yet. I think the BIOS default is 51C...?
>>
>>Greetings,
>> Evert

>
>
> Have you downloaded the latest bios ?
> Im not sure but I think the default with the updated one i about 40C.
>


http://www.lostcircuits.com/motherbo...sb81p/15.shtml suggests
setting it to 30C. Has anyone tried this? How's the noise with that setting?


Greetings,
Evert
 
Reply With Quote
 
Jesper
Guest
Posts: n/a
 
      12-06-2004, 02:01 PM


>> Have you downloaded the latest bios ?
>> Im not sure but I think the default with the updated one i about 40C.

>
> Yeah, I'm running the 25-version... But I guess the value of 51 didn't get
> updated when the BIOS was updated.
> So you are suggesting I should change 'CPU temp tag' from 51C to 40C?
>
>
> Regards,
> Evert


I guess its all about what noise level you can accept.
For me the noise limit goes with the 40C.
30C is too noisy I think, but its very subjective.
/JB


 
Reply With Quote
 
Evert Meulie
Guest
Posts: n/a
 
      12-07-2004, 07:23 AM
Jesper wrote:
>>>Hi.
>>>Seems ok i guess.
>>>Haven't tested my system yet, but prescott are known for being hot as you
>>>probably know.
>>>At what level have you set your smart fans? Mine is set on 40 degrees.
>>>/JB

>>
>>I haven't changed anything there yet. I think the BIOS default is 51C...?
>>
>>Greetings,
>> Evert

>
>
> Have you downloaded the latest bios ?
> Im not sure but I think the default with the updated one i about 40C.
>
> http://global.shuttle.com/Download/D...asp?Item=SB81P


Shuttle Europe has confirmed that their current suggested/recommended
value is (still) 51C. 8-)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WiMAX in 2010: Too little, too late? How fast, how far, how much? Obaid Embedded 0 10-19-2009 10:42 AM
Intel's new offerings, too little, too late michaelanderson4@sympatico.ca Intel 6 01-25-2006 12:10 AM
The first PC and the first embedded system! CBFalconer Embedded 6 01-24-2005 06:23 AM
what too use too make a backup of 2 sata raid disks??????????????? mike6 Asus 1 03-03-2004 08:05 PM
Too high (and too LOW) thermal resistances??? Da Loaf AMD Overclocking 0 08-05-2003 04:23 AM


All times are GMT. The time now is 11:45 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment