Motherboard Forums


Reply
Thread Tools Display Modes

sblive 5.1 and xp driver

 
 
jeremy
Guest
Posts: n/a
 
      10-13-2003, 02:23 PM
I was wondering if anyone has encountered this problem with a SBlive
5.1 drivers and winXP before.

Basically when using the default native drivers supplied with winXP
for the sblive my system is rock solid (810lmr v7.1 m/b & MSI
GF4mx440), after installing the latest sblive drivers from creative
for XP (the uni drv pack) my system keeps rebooting at random times
causing winXP to tell me it has recovered from a serious error
everytime. Remove creative drivers and use native XP drivers back to
rock solid system. I would like the added functions (EAX etc) from the
creative drivers .
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KT7ARaid 1.1 and Sblive 5.1 ARR Abit 6 05-26-2007 01:29 AM
SBLive driver install program quits suddenly Tim Soundblaster Live 2 12-02-2004 05:32 AM
Win2K Sblive driver problems Wally Soundblaster Live 0 01-14-2004 03:51 AM
WinXP Driver Inquiry for SBLive Value Lenny Soundblaster Live 1 09-21-2003 08:53 AM
KT3 6712 - Problems with SBLive and Bluetooth Paul MSI 0 08-13-2003 06:21 PM


All times are GMT. The time now is 01:35 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment