Motherboard Forums


Reply
 
 
Dennis
Guest
Posts: n/a
 
      07-16-2003, 10:19 PM
Help anyone,

I just put a new SD11 mobo in a Compaq 5900Z, replacing a OE version of the
SD11 that I thought was bad. It would not reboot. (tries to but would seem
to go into sleep mode instead) Anyway, SD11 was cheap on ebay so I got one,
put it in and, viola, it does the same thing! So I cleared the bios setting
with the jumper, rebooted, and it still goes into sleep mode. (I'm not sure
it really is in sleep mode, but the monitor goes into low power, and the
booting process stops. If I clear the bios & hit the switch, it says cmos
setting bad, cmos/GPNV checksum bad, hit F1 to enter SETUP, F2 to use
default values. I've changed just about everything in SETUP to no avail. If
I hit F2 and take defaults, it will boot and run okay until I have to reboot
again. Then I must go through the same process again. Anyone have any ideas
about this? Thanks!


 
Reply With Quote
 
 
 
 
Den
Guest
Posts: n/a
 
      07-16-2003, 11:43 PM

"Dennis" <(E-Mail Removed)> wrote in message news:CbkRa.56$(E-Mail Removed) om...
> Help anyone,
>
> I just put a new SD11 mobo in a Compaq 5900Z, replacing a OE version of the
> SD11 that I thought was bad. It would not reboot. (tries to but would seem
> to go into sleep mode instead) Anyway, SD11 was cheap on ebay so I got one,
> put it in and, viola, it does the same thing! So I cleared the bios setting
> with the jumper, rebooted, and it still goes into sleep mode. (I'm not sure
> it really is in sleep mode, but the monitor goes into low power, and the
> booting process stops. If I clear the bios & hit the switch, it says cmos
> setting bad, cmos/GPNV checksum bad, hit F1 to enter SETUP, F2 to use
> default values. I've changed just about everything in SETUP to no avail. If
> I hit F2 and take defaults, it will boot and run okay until I have to reboot
> again. Then I must go through the same process again. Anyone have any ideas
> about this? Thanks!
>

Have you tried swapping the memory, even a single known good stick might do.

Den
--
artificial hippocampus
I wish I could remember
what is means.


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubles upgrading an SD11 Tuner FIC 3 01-18-2005 06:57 PM
Need Help with SD11 J. P. Willis FIC 1 04-07-2004 08:18 PM
Help with SD11 JeffG FIC 2 01-20-2004 02:14 AM
SD11 pin connections Speed Racer FIC 0 12-10-2003 01:20 AM
SD11: Mainboard or Athlon dead? Gregor Hoffleit FIC 1 10-27-2003 09:39 PM


All times are GMT. The time now is 10:49 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment