Motherboard Forums


Reply
Thread Tools Display Modes

ShuttleX: SB65G2, a few questions

 
 
TPA
Guest
Posts: n/a
 
      10-17-2003, 04:27 PM
I bought and built this machine up over the week-end and all it running
pretty well.

I installed a 2.6Ghz P4 and wanted to use 2 sticks of Kingston HyperX
KHX3200/512.

I have two immediate problems. The machine will not run correctly with 2nd
DIMM installed. I have checked with Shuttle and their tech support says my
memory is fine it is simple that my SPD and DDR voltages need to be
adjusted. I get all sorts of weird errors when I add 2nd DIMM. I have tried
them separately in DIMM1 and all is well till I add 2nd stick. So, I am sure
each of the DIMM's are fine. Hyperthreading is enabled and appears to be
working just fine.

Second problem is a bit more dicey. The fan on this machine has a very nasty
whine. When I move my mouse around or any general activity, it actually
increases the whine of the fan. If this was a sound card issue (read via
chipset) I could understand, but I can't figure out how simple I/O activity
causes the 'shreik' to increase. Also, related, when I am on my cordless
2.4GHz phone near the machine, the phone gets really heavy with static. The
wirelss module is disabled in WinXP, so I don't know why the two would have
'issues'

Anyone who can help me on the above is much appreciated. I have run some
standard Sandra benchmarks and all seems fine

Config

Shuttle SB65G2
P4 2.6 GHz
512 Kingston HyperX KHX3200/512
ATI Radeon 9700 Pro
Apache 56K voice modem
WinXP Pro
connected to network with integrated 10/100



 
Reply With Quote
 
 
 
 
Chris Ciccarello
Guest
Posts: n/a
 
      10-29-2003, 07:01 PM
[This followup was posted to alt.comp.periphs.mainboard.shuttle and a
copy was sent to the cited author.]

In article <TLUjb.158558$%h1.155550@sccrnsc02>, tpa123
@nospam.comcast.net says...
> I bought and built this machine up over the week-end and all it running
> pretty well.
>
> I installed a 2.6Ghz P4 and wanted to use 2 sticks of Kingston HyperX
> KHX3200/512.
>
> I have two immediate problems. The machine will not run correctly with 2nd
> DIMM installed. I have checked with Shuttle and their tech support says my
> memory is fine it is simple that my SPD and DDR voltages need to be
> adjusted. I get all sorts of weird errors when I add 2nd DIMM. I have tried
> them separately in DIMM1 and all is well till I add 2nd stick. So, I am sure
> each of the DIMM's are fine. Hyperthreading is enabled and appears to be
> working just fine.
>
> Second problem is a bit more dicey. The fan on this machine has a very nasty
> whine. When I move my mouse around or any general activity, it actually
> increases the whine of the fan. If this was a sound card issue (read via
> chipset) I could understand, but I can't figure out how simple I/O activity
> causes the 'shreik' to increase. Also, related, when I am on my cordless
> 2.4GHz phone near the machine, the phone gets really heavy with static. The
> wirelss module is disabled in WinXP, so I don't know why the two would have
> 'issues'
>
> Anyone who can help me on the above is much appreciated. I have run some
> standard Sandra benchmarks and all seems fine
>
> Config
>
> Shuttle SB65G2
> P4 2.6 GHz
> 512 Kingston HyperX KHX3200/512
> ATI Radeon 9700 Pro
> Apache 56K voice modem
> WinXP Pro
> connected to network with integrated 10/100
>
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC switches off a few seconds after a few seconds Eos Gateway 1 03-01-2005 02:19 AM
A few BIOS questions Brad Abit 2 11-24-2003 02:33 PM
IC7-MAX3, few questions Boris Cikota Abit 3 10-28-2003 12:16 PM
NF7-S; Few questions Imam, Mahfuz [RICH2:2L53:EXCH] Abit 6 08-31-2003 12:11 AM
A few questions about vintage boards Cooter Abit 8 08-25-2003 04:49 AM


All times are GMT. The time now is 12:33 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment