Motherboard Forums


Reply
Thread Tools Display Modes

SMBIOS on AX4PER reports more RAM than there is

 
 
DaveE
Guest
Posts: n/a
 
      07-13-2003, 01:57 PM
hi,

I have an AOpen AX4PER motherboard, BIOS revision R1.01, with two 256MB
DIMMs occupying the first two memory slots. The third slot is empty.

Windows XP System Information tool reports that I have 4608MB total physical
memory. The system checker program at www.pcpitstop.com also reports the
same amount. I tried their SMBIOS tool and it reports the following for the
memory slots on the motherboard:

== Memory Controller (type 5, handle 0005, length 22) ==
Error Detecting Method = None
Error Correcting Capability = |None|
Supported Interleave = 1-Way
Current Interleave = 1-Way
Max Memory Module Size = 1024 MB
Supported Speeds = |Other|
Supported Memory Types = |Other|
Memory Module Voltage = Supports 3.3V
Associated Memory Slots = 3

== Memory Module (type 6, handle 0006, length 12) ==
Socket Designation = A0
Bank Connections = RAS 0, RAS 1
Current Speed (ns) = 0
Current Memory Type = |Other|
Installed Size = 256 MB, Single Bank
Enabled Size = 256 MB, Single Bank
Error Status = 00

== Memory Module (type 6, handle 0007, length 12) ==
Socket Designation = A2
Bank Connections = RAS 2, RAS 3
Current Speed (ns) = 0
Current Memory Type = |Other|
Installed Size = 256 MB, Single Bank
Enabled Size = 256 MB, Single Bank
Error Status = 00

== Memory Module (type 6, handle 0008, length 12) ==
Socket Designation = A4
Bank Connections = RAS 4, RAS 5
Current Speed (ns) = 0
Current Memory Type = |Other|ECC|
Installed Size = 4096 MB, Single Bank
Enabled Size = 4096 MB, Single Bank
Error Status = 00


Does anyone have any idea why it is reporting a 4096MB memory module in the
third slot when that slot is empty, and will this be causing problems with
my PC?

TIA
Dave


 
Reply With Quote
 
 
 
 
DaveE
Guest
Posts: n/a
 
      07-18-2003, 08:19 PM

"DaveE" <(E-Mail Removed)> wrote in message
news:wzdQa.854$(E-Mail Removed)...
> hi,
>
> I have an AOpen AX4PER motherboard, BIOS revision R1.01, with two 256MB
> DIMMs occupying the first two memory slots. The third slot is empty.
>
> Windows XP System Information tool reports that I have 4608MB total

physical
> memory. The system checker program at www.pcpitstop.com also reports the
> same amount. I tried their SMBIOS tool and it reports the following for

the
> memory slots on the motherboard:
>
> == Memory Controller (type 5, handle 0005, length 22) ==
> Error Detecting Method = None
> Error Correcting Capability = |None|
> Supported Interleave = 1-Way
> Current Interleave = 1-Way
> Max Memory Module Size = 1024 MB
> Supported Speeds = |Other|
> Supported Memory Types = |Other|
> Memory Module Voltage = Supports 3.3V
> Associated Memory Slots = 3
>
> == Memory Module (type 6, handle 0006, length 12) ==
> Socket Designation = A0
> Bank Connections = RAS 0, RAS 1
> Current Speed (ns) = 0
> Current Memory Type = |Other|
> Installed Size = 256 MB, Single Bank
> Enabled Size = 256 MB, Single Bank
> Error Status = 00
>
> == Memory Module (type 6, handle 0007, length 12) ==
> Socket Designation = A2
> Bank Connections = RAS 2, RAS 3
> Current Speed (ns) = 0
> Current Memory Type = |Other|
> Installed Size = 256 MB, Single Bank
> Enabled Size = 256 MB, Single Bank
> Error Status = 00
>
> == Memory Module (type 6, handle 0008, length 12) ==
> Socket Designation = A4
> Bank Connections = RAS 4, RAS 5
> Current Speed (ns) = 0
> Current Memory Type = |Other|ECC|
> Installed Size = 4096 MB, Single Bank
> Enabled Size = 4096 MB, Single Bank
> Error Status = 00
>
>
> Does anyone have any idea why it is reporting a 4096MB memory module in

the
> third slot when that slot is empty, and will this be causing problems with
> my PC?
>
> TIA
> Dave
>
>


OK, I am replying to my own post here.

I have flashed the BIOS with R1.04 from the AOpen website and the RAM is
still reported incorrectly, although I have found that the AOConfig program
does report the correct amount of RAM.

Any ideas what is wrong with SMBIOS and Windows system information tool?

Dave


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you install more ram when there are no more slots left? trumpetboi_28@hotmail.com Gateway 4 08-14-2006 08:13 PM
SMBIOS on the Ultra 20? Rich Teer Sun Hardware 2 12-13-2005 10:29 AM
GI.biz reports their own findings on Revolution: 2.5 times more powerful than Gamecube Radeon350@yahoo.com ATI 1 12-07-2005 11:02 PM
Bios Reports 45C Software Reports 52C Jack Spungo AMD Overclocking 0 11-28-2004 09:49 PM
Aopen AX4PER and Celeron D Kasper Bøggild AOpen 1 09-16-2004 06:42 PM


All times are GMT. The time now is 07:06 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment