Motherboard Forums


Reply
Thread Tools Display Modes

sn41g2--- dead?

 
 
joesmith
Guest
Posts: n/a
 
      08-14-2007, 12:51 PM
sATURDAY i HEARD A LOud pop and it powered off...right in the middle of
something. tried powering back up it would turn on for about 10 secs and
then power off.. not post info. reset bios , check PS , swapped cpu's
mobo looks fine nothing looks cooked

ANY other Ideas before I declare it dead?
 
Reply With Quote
 
 
 
 
Christopher D. Clausen
Guest
Posts: n/a
 
      08-14-2007, 01:38 PM
joesmith <(E-Mail Removed)> wrote:
> sATURDAY i HEARD A LOud pop and it powered off...right in the middle
> of something. tried powering back up it would turn on for about 10
> secs and then power off.. not post info. reset bios , check PS ,
> swapped cpu's mobo looks fine nothing looks cooked


Did you try swapping power supplies?

<<CDC


 
Reply With Quote
 
 
 
 
Beavis
Guest
Posts: n/a
 
      08-15-2007, 08:28 AM
I have a whole host of SN41G2's and the older versions that came with
the 200W PSU's had issues after a couple of years. Replacing with 250W
PSU's solved it (PC40 I believe is the shuttle part number). The PSU is
at fault, not the mobo.
 
Reply With Quote
 
joesmith
Guest
Posts: n/a
 
      08-15-2007, 12:22 PM
had that problem before I a;ready upgraded to a 250
and tried a 380 .Samething powers on for 10Secs the off
no post ...nothing on monitor

joesmith wrote:
> sATURDAY i HEARD A LOud pop and it powered off...right in the middle of
> something. tried powering back up it would turn on for about 10 secs and
> then power off.. not post info. reset bios , check PS , swapped cpu's
> mobo looks fine nothing looks cooked
>
> ANY other Ideas before I declare it dead?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT. The time now is 02:38 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment