Motherboard Forums


Reply
Thread Tools Display Modes

SOUND BLASTER CARD CT4830

 
 
GIUSEPPE
Guest
Posts: n/a
 
      01-17-2006, 12:09 PM
HELLO GREAT PEOPLE,

I AM JOE FROM ITALY I READ YOUR MESSAGE IN SOUNDBLASTER NEWSGROUP; SINCE 10
DAYS I WANT TO FIND A SOLUTION FOR THE PROBLEM WITH SOUND BLASTER LIVE
1024 CARD (CT 4830) AND WINDOWS XP.

WINDOWS XP GIVE A DRIVER AT THIS ONE BUT IT DOESN'T FUNCTION.

I TRYED IN ALL SITE BUT I DON'T FIND NOTHING, IN WWW.SOUNDBLASTER,COM I
DOWNLOAD ALL DRIVER BUT IN SETUP DON'T KNOW THE SOUND CARD.

NOW IF I SEE VOLUM ICON PULSE ALWAYS (ACTIVE - DISACTIVE) IN AUTOMATIC, LOOK
LIKE CRAZY AND THE NOTHING SOUND.

I HOPE THAT ONE OF YOU HAD MY SAME PROBLEM AND FOUND A SOLUTION; WILL BE
FANTASTIC THAT YOU CAN HELP ME.

THANK YOU VERY MUCH IN ADVANCE
PEACE AND LOVE

JOE BOLOGNA


 
Reply With Quote
 
 
 
 
Sharanga Dayananda
Guest
Posts: n/a
 
      01-31-2006, 09:47 PM
The direct link is:

http://it.europe.creative.com/suppor...ype=0&x=27&y=9

You should look for the Live (normal Live without anythine else at the end
of the name) from this link:

http://it.europe.creative.com/support/downloads/


"GIUSEPPE" <(E-Mail Removed)> wrote in message
news:E75zf.35687$(E-Mail Removed).. .
> HELLO GREAT PEOPLE,
>
> I AM JOE FROM ITALY I READ YOUR MESSAGE IN SOUNDBLASTER NEWSGROUP; SINCE
> 10 DAYS I WANT TO FIND A SOLUTION FOR THE PROBLEM WITH SOUND BLASTER
> LIVE 1024 CARD (CT 4830) AND WINDOWS XP.
>
> WINDOWS XP GIVE A DRIVER AT THIS ONE BUT IT DOESN'T FUNCTION.
>
> I TRYED IN ALL SITE BUT I DON'T FIND NOTHING, IN WWW.SOUNDBLASTER,COM I
> DOWNLOAD ALL DRIVER BUT IN SETUP DON'T KNOW THE SOUND CARD.
>
> NOW IF I SEE VOLUM ICON PULSE ALWAYS (ACTIVE - DISACTIVE) IN AUTOMATIC,
> LOOK LIKE CRAZY AND THE NOTHING SOUND.
>
> I HOPE THAT ONE OF YOU HAD MY SAME PROBLEM AND FOUND A SOLUTION; WILL BE
> FANTASTIC THAT YOU CAN HELP ME.
>
> THANK YOU VERY MUCH IN ADVANCE
> PEACE AND LOVE
>
> JOE BOLOGNA
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can the Sound Blaster Live or Sound Blaster 16 PCI be used under DOS? Tommy Soundcards 1 10-07-2005 12:24 AM
Can the Sound Blaster Live or Sound Blaster 16 PCI be used under DOS? Tommy Soundblaster Live 1 10-01-2005 09:11 PM
Sound Blaster Audigy 2 ZS vs. Sound Blaster Live 24 Bit tom_nospam_ba@pobox.com Dell 6 09-02-2005 04:52 PM
Sound Blaster Audigy 2 ZS Vs Soud Blaster Live 5..1 FPS wise ? We Live for the One we Die for the One ATI 11 06-06-2004 09:14 AM
GA-6VXE7+ with blaster live CT4830 and Windows 2000 Moe Gigabyte 2 10-10-2003 03:18 AM


All times are GMT. The time now is 05:43 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment