Motherboard Forums


Reply
Thread Tools Display Modes

Sound System for old timer...Dell 2400

 
 
mihalaki
Guest
Posts: n/a
 
      01-16-2011, 01:27 AM
I have been using a very nice sound system, inexpensive, but good for
my needs.

All of a sudden, dead! No sound at all. An error message stated that
I have no sound system.

All cables, and plugs (including Power Converter Box) are accounted
for, and fit tightly in their respective and proper ports.

I can buy another such sound system for $20., but how can I be sure
that it is, in fact, my hardware system and not the motherboard sound
system. ,(No PCI card sound system on Dell 2400) . Also, can I
install an inexpensive PCI Sound Card?

Thanks much to all,, as always, helpful and courteous, except for
that one grouch! (Go home and kiss your wife, and make up, then come
back online!)

MICHAEL P

 
Reply With Quote
 
 
 
 
Pen
Guest
Posts: n/a
 
      01-16-2011, 04:09 AM
On 1/15/2011 8:27 PM, mihalaki wrote:
> I have been using a very nice sound system, inexpensive, but good for
> my needs.
>
> All of a sudden, dead! No sound at all. An error message stated that
> I have no sound system.
>
> All cables, and plugs (including Power Converter Box) are accounted
> for, and fit tightly in their respective and proper ports.
>
> I can buy another such sound system for $20., but how can I be sure
> that it is, in fact, my hardware system and not the motherboard sound
> system. ,(No PCI card sound system on Dell 2400) . Also, can I
> install an inexpensive PCI Sound Card?
>
> Thanks much to all,, as always, helpful and courteous, except for
> that one grouch! (Go home and kiss your wife, and make up, then come
> back online!)
>
> MICHAEL P
>

just put a set of headphones into the computer audio out.
However, it most likely is the onboard since the only way
windows knows about it is the onboard stuff.
 
Reply With Quote
 
 
 
 
Bob Villa
Guest
Posts: n/a
 
      01-16-2011, 01:44 PM
On Jan 15, 7:27*pm, mihalaki <(E-Mail Removed)> wrote:
> I have been using a very nice sound system, inexpensive, but good for
> my needs.
>
> All of a sudden, dead! No sound at all. *An error message stated that
> I have no sound system.
>
> *All cables, and *plugs (including Power Converter *Box) are accounted
> for, and fit tightly in their respective *and proper ports.
>
> I can buy another such sound system for $20., but how can I be sure
> that it is, in fact, my hardware system and not the motherboard sound
> system. * * ,(No PCI card sound system on Dell 2400) . Also, can I
> install an inexpensive PCI Sound Card?
>
> Thanks much to all,, as always, *helpful and courteous, except for
> that one grouch! * (Go home and kiss your wife, and make up, then come
> back online!)
>
> MICHAEL P


They do have USB dongle sound adapters.
http://www.newegg.com/Product/Produc...82E16812186046
 
Reply With Quote
 
Mike S.
Guest
Posts: n/a
 
      01-19-2011, 08:51 PM

In article <(E-Mail Removed)>,
mihalaki <(E-Mail Removed)> wrote:
>I have been using a very nice sound system, inexpensive, but good for
>my needs.
>
>All of a sudden, dead! No sound at all. An error message stated that
>I have no sound system.
>
> All cables, and plugs (including Power Converter Box) are accounted
>for, and fit tightly in their respective and proper ports.
>
>I can buy another such sound system for $20., but how can I be sure
>that it is, in fact, my hardware system and not the motherboard sound
>system. ,(No PCI card sound system on Dell 2400) . Also, can I
>install an inexpensive PCI Sound Card?
>
>Thanks much to all,, as always, helpful and courteous, except for
>that one grouch! (Go home and kiss your wife, and make up, then come
>back online!)
>
>MICHAEL P



I have seen the registry settings getting scrambled in these machines
leading to the inability to use the hardware. The solution that worked for
me is to go to Device Manager and delete the device; then reboot. PnP will
redetect it and reinstall the drivers properly.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finetuning sound volume in LionFinetuning sound volume in LionFinetuning sound volume in Lion Zala Apple 0 09-19-2011 06:20 AM
Sound distortion with WMP9/MovieMaker2 playing AVIs [CMI8738 onboard sound and DX sound hardware acceleration] George R. Soyo 2 07-08-2003 10:35 PM
Re: XP 2400+ Thouroughbred Vs. XP 2400 Palomino Wes Newell AMD Thunderbird 1 06-30-2003 06:53 AM
Re: XP 2400+ Thouroughbred Vs. XP 2400 Palomino Wes Newell AMD Thunderbird 0 06-29-2003 11:29 AM
Re: XP 2400+ Thouroughbred Vs. XP 2400 Palomino Wes Newell AMD Thunderbird 0 06-29-2003 11:29 AM


All times are GMT. The time now is 10:04 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment