Motherboard Forums


Reply
Thread Tools Display Modes

Strange power up/down problem with AI7

 
 
Dan
Guest
Posts: n/a
 
      01-04-2007, 09:29 PM
Hi,

My system recently started doing something strange. If I shut down
from XP, the system will completely power off, but immediately powers
back on and then off again in rapid succession. It will do this
five times before finally booting back into XP (the only way to keep
it off is to cut power). The same problem happens from a cold
start. The system will power on and within a second power off again,
then back on -- five different times. It will then boot normally.
Any idea what it could be? The power supply is only six months old
(Antec) and other than this issue, everything works just fine. The
power isn't on long enough to read the post code display on
motherboard (AI7) while the issue is happening. I'm at a loss...
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AI7 Alarm After Complete Power Off Luigi Abit 10 12-30-2004 01:58 AM
G4 4400 - strange vid problem, strange error heynow Nvidia 4 07-03-2004 01:28 AM
AI7 strange overclock problem torr7 Overclocking 0 05-17-2004 11:21 AM
AI7 strange issues Rod Leahman Abit 5 05-06-2004 04:20 PM
Question About Strange 'C' Code Syntax ( Well strange to me anyway ) Harvey Twyman Embedded 78 10-30-2003 08:40 PM


All times are GMT. The time now is 09:18 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment