Motherboard Forums


Reply
Thread Tools Display Modes

Stretched TIP (dead space) in character pad.

 
 
Matno
Guest
Posts: n/a
 
      12-27-2004, 03:13 PM
My TIP used to be ok. I'm not quite sure when or how, but my TIP is stretched
vertically when I am in character pad mode. There is a lot of dead space at
the bottom and it's very annoying when I dock it.
 
Reply With Quote
 
 
 
 
Chris H.
Guest
Posts: n/a
 
      12-27-2004, 03:21 PM
Are you running Windows XP SP2 and the Tablet PC Edition 2005, or recently
installed it? If so, have you updated your drivers? Some more information
about your system, such as brand, which version of the OS and Tablet PC
Edition you're running, drivers and whether you're in portrait or landscape
mode (or see this in both) would be helpful.
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Matno" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> My TIP used to be ok. I'm not quite sure when or how, but my TIP is
> stretched
> vertically when I am in character pad mode. There is a lot of dead space
> at
> the bottom and it's very annoying when I dock it.



 
Reply With Quote
 
 
 
 
Matno
Guest
Posts: n/a
 
      12-27-2004, 03:43 PM
I am running SP2, but this isn't a recent install. My drivers are all up to
date. I have a Toshiba M200. It happens is both portrait and landscape.

"Chris H." wrote:

> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or recently
> installed it? If so, have you updated your drivers? Some more information
> about your system, such as brand, which version of the OS and Tablet PC
> Edition you're running, drivers and whether you're in portrait or landscape
> mode (or see this in both) would be helpful.
> --
> Chris H.
> Microsoft Windows MVP/Tablet PC
> Tablet Creations - http://nicecreations.us/
> Associate Expert
> Expert Zone - www.microsoft.com/windowsxp/expertzone
>
>
> "Matno" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
> > stretched
> > vertically when I am in character pad mode. There is a lot of dead space
> > at
> > the bottom and it's very annoying when I dock it.

>
>
>

 
Reply With Quote
 
Chris H.
Guest
Posts: n/a
 
      12-27-2004, 03:54 PM
Which Wacom driver are you running? I've got an M200 here, and am not
seeing the issue you're seeing. Are you running any type of "skin" on your
system? And you do have all the XP SP2-specific drivers from Toshiba
installed?
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Matno" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am running SP2, but this isn't a recent install. My drivers are all up to
> date. I have a Toshiba M200. It happens is both portrait and landscape.
>
> "Chris H." wrote:
>
>> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
>> recently
>> installed it? If so, have you updated your drivers? Some more
>> information
>> about your system, such as brand, which version of the OS and Tablet PC
>> Edition you're running, drivers and whether you're in portrait or
>> landscape
>> mode (or see this in both) would be helpful.
>> --
>> Chris H.
>> Microsoft Windows MVP/Tablet PC
>> Tablet Creations - http://nicecreations.us/
>> Associate Expert
>> Expert Zone - www.microsoft.com/windowsxp/expertzone
>>
>>
>> "Matno" <(E-Mail Removed)> wrote in message
>> news(E-Mail Removed)...
>> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
>> > stretched
>> > vertically when I am in character pad mode. There is a lot of dead
>> > space
>> > at
>> > the bottom and it's very annoying when I dock it.

>>
>>
>>



 
Reply With Quote
 
Matno
Guest
Posts: n/a
 
      12-27-2004, 05:47 PM
I do have all the proper drivers installed. I think this stretch happened
sometime when I installed the regional and language packs in the regional and
language options dialog box. Or sometime around the point I enable speech
recognition and set that up. I have the Wacom drivers installed (the latest
whatever that is), but I installed it after I had this problem. I've been
tolerating the dead space up until now, but it's becomming an eye sore hehe.
And the skin isn't the problem either as I did that after the problem started
happening.

"Chris H." wrote:

> Which Wacom driver are you running? I've got an M200 here, and am not
> seeing the issue you're seeing. Are you running any type of "skin" on your
> system? And you do have all the XP SP2-specific drivers from Toshiba
> installed?
> --
> Chris H.
> Microsoft Windows MVP/Tablet PC
> Tablet Creations - http://nicecreations.us/
> Associate Expert
> Expert Zone - www.microsoft.com/windowsxp/expertzone
>
>
> "Matno" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I am running SP2, but this isn't a recent install. My drivers are all up to
> > date. I have a Toshiba M200. It happens is both portrait and landscape.
> >
> > "Chris H." wrote:
> >
> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
> >> recently
> >> installed it? If so, have you updated your drivers? Some more
> >> information
> >> about your system, such as brand, which version of the OS and Tablet PC
> >> Edition you're running, drivers and whether you're in portrait or
> >> landscape
> >> mode (or see this in both) would be helpful.
> >> --
> >> Chris H.
> >> Microsoft Windows MVP/Tablet PC
> >> Tablet Creations - http://nicecreations.us/
> >> Associate Expert
> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
> >>
> >>
> >> "Matno" <(E-Mail Removed)> wrote in message
> >> news(E-Mail Removed)...
> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
> >> > stretched
> >> > vertically when I am in character pad mode. There is a lot of dead
> >> > space
> >> > at
> >> > the bottom and it's very annoying when I dock it.
> >>
> >>
> >>

>
>
>

 
Reply With Quote
 
Chris H.
Guest
Posts: n/a
 
      12-27-2004, 06:22 PM
Good. You might try taking a look at those additional languages then. In
Control Panel/Regional and Language Settings/Languages tab/Details
button/Settings tab to make sure you don't have a mix of Default input
language and the active language under Installed services.

Are you showing the Language Bar on the desktop or Taskbar, or using Key
Settings (Settings tab, button near the bottom) to switch languages? I'm
asking because I haven't seen this issue, and am trying to help pinpoint
where it might be.

In the Tablet Input Panel/Options/Character Pad, are you using
"Automatically recognize writing as text after a pause"? If that's on, try
removing the check mark and see if the Character Pad will react properly.
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Matno" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I do have all the proper drivers installed. I think this stretch happened
> sometime when I installed the regional and language packs in the regional
> and
> language options dialog box. Or sometime around the point I enable speech
> recognition and set that up. I have the Wacom drivers installed (the
> latest
> whatever that is), but I installed it after I had this problem. I've been
> tolerating the dead space up until now, but it's becomming an eye sore
> hehe.
> And the skin isn't the problem either as I did that after the problem
> started
> happening.
>
> "Chris H." wrote:
>
>> Which Wacom driver are you running? I've got an M200 here, and am not
>> seeing the issue you're seeing. Are you running any type of "skin" on
>> your
>> system? And you do have all the XP SP2-specific drivers from Toshiba
>> installed?
>> --
>> Chris H.
>> Microsoft Windows MVP/Tablet PC
>> Tablet Creations - http://nicecreations.us/
>> Associate Expert
>> Expert Zone - www.microsoft.com/windowsxp/expertzone
>>
>>
>> "Matno" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> >I am running SP2, but this isn't a recent install. My drivers are all up
>> >to
>> > date. I have a Toshiba M200. It happens is both portrait and landscape.
>> >
>> > "Chris H." wrote:
>> >
>> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
>> >> recently
>> >> installed it? If so, have you updated your drivers? Some more
>> >> information
>> >> about your system, such as brand, which version of the OS and Tablet
>> >> PC
>> >> Edition you're running, drivers and whether you're in portrait or
>> >> landscape
>> >> mode (or see this in both) would be helpful.
>> >> --
>> >> Chris H.
>> >> Microsoft Windows MVP/Tablet PC
>> >> Tablet Creations - http://nicecreations.us/
>> >> Associate Expert
>> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
>> >>
>> >>
>> >> "Matno" <(E-Mail Removed)> wrote in message
>> >> news(E-Mail Removed)...
>> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
>> >> > stretched
>> >> > vertically when I am in character pad mode. There is a lot of dead
>> >> > space
>> >> > at
>> >> > the bottom and it's very annoying when I dock it.
>> >>
>> >>
>> >>

>>
>>
>>



 
Reply With Quote
 
Matno
Guest
Posts: n/a
 
      12-27-2004, 09:01 PM
I looked at the additional languages an even tried uninstalling the easter
languages packs, but it didn't do anything. I removed everything from the
language options (like if there was a layout for dvorak or japanese input)
and re-installed the tablet recognition features an nothing happened. I'm not
showing the language bar on the desktop or taskbar. And my TIP isn't set to
automatically recognize writing as text after a pause.

"Chris H." wrote:

> Good. You might try taking a look at those additional languages then. In
> Control Panel/Regional and Language Settings/Languages tab/Details
> button/Settings tab to make sure you don't have a mix of Default input
> language and the active language under Installed services.
>
> Are you showing the Language Bar on the desktop or Taskbar, or using Key
> Settings (Settings tab, button near the bottom) to switch languages? I'm
> asking because I haven't seen this issue, and am trying to help pinpoint
> where it might be.
>
> In the Tablet Input Panel/Options/Character Pad, are you using
> "Automatically recognize writing as text after a pause"? If that's on, try
> removing the check mark and see if the Character Pad will react properly.
> --
> Chris H.
> Microsoft Windows MVP/Tablet PC
> Tablet Creations - http://nicecreations.us/
> Associate Expert
> Expert Zone - www.microsoft.com/windowsxp/expertzone
>
>
> "Matno" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I do have all the proper drivers installed. I think this stretch happened
> > sometime when I installed the regional and language packs in the regional
> > and
> > language options dialog box. Or sometime around the point I enable speech
> > recognition and set that up. I have the Wacom drivers installed (the
> > latest
> > whatever that is), but I installed it after I had this problem. I've been
> > tolerating the dead space up until now, but it's becomming an eye sore
> > hehe.
> > And the skin isn't the problem either as I did that after the problem
> > started
> > happening.
> >
> > "Chris H." wrote:
> >
> >> Which Wacom driver are you running? I've got an M200 here, and am not
> >> seeing the issue you're seeing. Are you running any type of "skin" on
> >> your
> >> system? And you do have all the XP SP2-specific drivers from Toshiba
> >> installed?
> >> --
> >> Chris H.
> >> Microsoft Windows MVP/Tablet PC
> >> Tablet Creations - http://nicecreations.us/
> >> Associate Expert
> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
> >>
> >>
> >> "Matno" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> >I am running SP2, but this isn't a recent install. My drivers are all up
> >> >to
> >> > date. I have a Toshiba M200. It happens is both portrait and landscape.
> >> >
> >> > "Chris H." wrote:
> >> >
> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
> >> >> recently
> >> >> installed it? If so, have you updated your drivers? Some more
> >> >> information
> >> >> about your system, such as brand, which version of the OS and Tablet
> >> >> PC
> >> >> Edition you're running, drivers and whether you're in portrait or
> >> >> landscape
> >> >> mode (or see this in both) would be helpful.
> >> >> --
> >> >> Chris H.
> >> >> Microsoft Windows MVP/Tablet PC
> >> >> Tablet Creations - http://nicecreations.us/
> >> >> Associate Expert
> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
> >> >>
> >> >>
> >> >> "Matno" <(E-Mail Removed)> wrote in message
> >> >> news(E-Mail Removed)...
> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
> >> >> > stretched
> >> >> > vertically when I am in character pad mode. There is a lot of dead
> >> >> > space
> >> >> > at
> >> >> > the bottom and it's very annoying when I dock it.
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

 
Reply With Quote
 
Chris H.
Guest
Posts: n/a
 
      12-27-2004, 09:59 PM
Okay, perhaps we should back up a little bit here. Just how much "dead
space" are you seeing? With the Tablet PC Edition 2005, there is the
automatic recognition listed if you've not selected the auto-insertion, so
there is an area roughly 1/2 inch beneath the ..... line where you're
writing the letter. If you write a single character, then run your pen in
the area beneath the letter you've written it will give you choices of
recognized characters. Is this what you're seeing?
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Matno" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I looked at the additional languages an even tried uninstalling the easter
> languages packs, but it didn't do anything. I removed everything from the
> language options (like if there was a layout for dvorak or japanese input)
> and re-installed the tablet recognition features an nothing happened. I'm
> not
> showing the language bar on the desktop or taskbar. And my TIP isn't set
> to
> automatically recognize writing as text after a pause.
>
> "Chris H." wrote:
>
>> Good. You might try taking a look at those additional languages then.
>> In
>> Control Panel/Regional and Language Settings/Languages tab/Details
>> button/Settings tab to make sure you don't have a mix of Default input
>> language and the active language under Installed services.
>>
>> Are you showing the Language Bar on the desktop or Taskbar, or using Key
>> Settings (Settings tab, button near the bottom) to switch languages? I'm
>> asking because I haven't seen this issue, and am trying to help pinpoint
>> where it might be.
>>
>> In the Tablet Input Panel/Options/Character Pad, are you using
>> "Automatically recognize writing as text after a pause"? If that's on,
>> try
>> removing the check mark and see if the Character Pad will react properly.
>> --
>> Chris H.
>> Microsoft Windows MVP/Tablet PC
>> Tablet Creations - http://nicecreations.us/
>> Associate Expert
>> Expert Zone - www.microsoft.com/windowsxp/expertzone
>>
>>
>> "Matno" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> >I do have all the proper drivers installed. I think this stretch
>> >happened
>> > sometime when I installed the regional and language packs in the
>> > regional
>> > and
>> > language options dialog box. Or sometime around the point I enable
>> > speech
>> > recognition and set that up. I have the Wacom drivers installed (the
>> > latest
>> > whatever that is), but I installed it after I had this problem. I've
>> > been
>> > tolerating the dead space up until now, but it's becomming an eye sore
>> > hehe.
>> > And the skin isn't the problem either as I did that after the problem
>> > started
>> > happening.
>> >
>> > "Chris H." wrote:
>> >
>> >> Which Wacom driver are you running? I've got an M200 here, and am not
>> >> seeing the issue you're seeing. Are you running any type of "skin" on
>> >> your
>> >> system? And you do have all the XP SP2-specific drivers from Toshiba
>> >> installed?
>> >> --
>> >> Chris H.
>> >> Microsoft Windows MVP/Tablet PC
>> >> Tablet Creations - http://nicecreations.us/
>> >> Associate Expert
>> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
>> >>
>> >>
>> >> "Matno" <(E-Mail Removed)> wrote in message
>> >> news:(E-Mail Removed)...
>> >> >I am running SP2, but this isn't a recent install. My drivers are all
>> >> >up
>> >> >to
>> >> > date. I have a Toshiba M200. It happens is both portrait and
>> >> > landscape.
>> >> >
>> >> > "Chris H." wrote:
>> >> >
>> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
>> >> >> recently
>> >> >> installed it? If so, have you updated your drivers? Some more
>> >> >> information
>> >> >> about your system, such as brand, which version of the OS and
>> >> >> Tablet
>> >> >> PC
>> >> >> Edition you're running, drivers and whether you're in portrait or
>> >> >> landscape
>> >> >> mode (or see this in both) would be helpful.
>> >> >> --
>> >> >> Chris H.
>> >> >> Microsoft Windows MVP/Tablet PC
>> >> >> Tablet Creations - http://nicecreations.us/
>> >> >> Associate Expert
>> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
>> >> >>
>> >> >>
>> >> >> "Matno" <(E-Mail Removed)> wrote in message
>> >> >> news(E-Mail Removed)...
>> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP
>> >> >> > is
>> >> >> > stretched
>> >> >> > vertically when I am in character pad mode. There is a lot of
>> >> >> > dead
>> >> >> > space
>> >> >> > at
>> >> >> > the bottom and it's very annoying when I dock it.
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>

>>
>>
>>



 
Reply With Quote
 
Matno
Guest
Posts: n/a
 
      12-27-2004, 10:31 PM
Here are some screenshots of what it looks like.

http://www.matno.com/tip-docked.png
http://www.matno.com/tip-undocked.png
http://www.matno.com/tip-undocked2.png

The undocked2 looks the same in keyboard mode as well. The docked screenshot
looks the same for the keyboard and writing pad modes. Also, the visual style
again isn't the problem as it appears the same with the one that came default
with Windows XP (Luna I think it's called?). Installation of the visual style
I'm using didn't change anything either. I'm pretty sure the problem came
about around the time I was playing with regional language options like
seeing how japanese input on the TIP worked and speech recognition with the
M200 microphones.

"Chris H." wrote:

> Okay, perhaps we should back up a little bit here. Just how much "dead
> space" are you seeing? With the Tablet PC Edition 2005, there is the
> automatic recognition listed if you've not selected the auto-insertion, so
> there is an area roughly 1/2 inch beneath the ..... line where you're
> writing the letter. If you write a single character, then run your pen in
> the area beneath the letter you've written it will give you choices of
> recognized characters. Is this what you're seeing?
> --
> Chris H.
> Microsoft Windows MVP/Tablet PC
> Tablet Creations - http://nicecreations.us/
> Associate Expert
> Expert Zone - www.microsoft.com/windowsxp/expertzone
>
>
> "Matno" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I looked at the additional languages an even tried uninstalling the easter
> > languages packs, but it didn't do anything. I removed everything from the
> > language options (like if there was a layout for dvorak or japanese input)
> > and re-installed the tablet recognition features an nothing happened. I'm
> > not
> > showing the language bar on the desktop or taskbar. And my TIP isn't set
> > to
> > automatically recognize writing as text after a pause.
> >
> > "Chris H." wrote:
> >
> >> Good. You might try taking a look at those additional languages then.
> >> In
> >> Control Panel/Regional and Language Settings/Languages tab/Details
> >> button/Settings tab to make sure you don't have a mix of Default input
> >> language and the active language under Installed services.
> >>
> >> Are you showing the Language Bar on the desktop or Taskbar, or using Key
> >> Settings (Settings tab, button near the bottom) to switch languages? I'm
> >> asking because I haven't seen this issue, and am trying to help pinpoint
> >> where it might be.
> >>
> >> In the Tablet Input Panel/Options/Character Pad, are you using
> >> "Automatically recognize writing as text after a pause"? If that's on,
> >> try
> >> removing the check mark and see if the Character Pad will react properly.
> >> --
> >> Chris H.
> >> Microsoft Windows MVP/Tablet PC
> >> Tablet Creations - http://nicecreations.us/
> >> Associate Expert
> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
> >>
> >>
> >> "Matno" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> >I do have all the proper drivers installed. I think this stretch
> >> >happened
> >> > sometime when I installed the regional and language packs in the
> >> > regional
> >> > and
> >> > language options dialog box. Or sometime around the point I enable
> >> > speech
> >> > recognition and set that up. I have the Wacom drivers installed (the
> >> > latest
> >> > whatever that is), but I installed it after I had this problem. I've
> >> > been
> >> > tolerating the dead space up until now, but it's becomming an eye sore
> >> > hehe.
> >> > And the skin isn't the problem either as I did that after the problem
> >> > started
> >> > happening.
> >> >
> >> > "Chris H." wrote:
> >> >
> >> >> Which Wacom driver are you running? I've got an M200 here, and am not
> >> >> seeing the issue you're seeing. Are you running any type of "skin" on
> >> >> your
> >> >> system? And you do have all the XP SP2-specific drivers from Toshiba
> >> >> installed?
> >> >> --
> >> >> Chris H.
> >> >> Microsoft Windows MVP/Tablet PC
> >> >> Tablet Creations - http://nicecreations.us/
> >> >> Associate Expert
> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
> >> >>
> >> >>
> >> >> "Matno" <(E-Mail Removed)> wrote in message
> >> >> news:(E-Mail Removed)...
> >> >> >I am running SP2, but this isn't a recent install. My drivers are all
> >> >> >up
> >> >> >to
> >> >> > date. I have a Toshiba M200. It happens is both portrait and
> >> >> > landscape.
> >> >> >
> >> >> > "Chris H." wrote:
> >> >> >
> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
> >> >> >> recently
> >> >> >> installed it? If so, have you updated your drivers? Some more
> >> >> >> information
> >> >> >> about your system, such as brand, which version of the OS and
> >> >> >> Tablet
> >> >> >> PC
> >> >> >> Edition you're running, drivers and whether you're in portrait or
> >> >> >> landscape
> >> >> >> mode (or see this in both) would be helpful.
> >> >> >> --
> >> >> >> Chris H.
> >> >> >> Microsoft Windows MVP/Tablet PC
> >> >> >> Tablet Creations - http://nicecreations.us/
> >> >> >> Associate Expert
> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
> >> >> >>
> >> >> >>
> >> >> >> "Matno" <(E-Mail Removed)> wrote in message
> >> >> >> news(E-Mail Removed)...
> >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP
> >> >> >> > is
> >> >> >> > stretched
> >> >> >> > vertically when I am in character pad mode. There is a lot of
> >> >> >> > dead
> >> >> >> > space
> >> >> >> > at
> >> >> >> > the bottom and it's very annoying when I dock it.
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

 
Reply With Quote
 
Chris H.
Guest
Posts: n/a
 
      12-27-2004, 10:45 PM
Your undocked2 looks normal, however the other two aren't. Try booting your
system into Safe Mode (F8), and reinstalling the graphics driver. What
screen resolution are you running? Does it make any difference if you
change, reboot the system, and then change back?

If that doesn't work, try going into the Command Prompt (not Start/Run) and
navigating to the C:\Program Files\Common Files\Microsoft Shared\Ink
directing. Once at the prompt, enter "regsvr32 inkobj.dll" without the
quotation marks, then Enter and then "regsvr32 tpcps.dll" (without quotes)
then Enter again. Restart your machine after finishing each of those two
modifications to the Registry.
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone



"Matno" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Here are some screenshots of what it looks like.
>
> http://www.matno.com/tip-docked.png
> http://www.matno.com/tip-undocked.png
> http://www.matno.com/tip-undocked2.png
>
> The undocked2 looks the same in keyboard mode as well. The docked
> screenshot
> looks the same for the keyboard and writing pad modes. Also, the visual
> style
> again isn't the problem as it appears the same with the one that came
> default
> with Windows XP (Luna I think it's called?). Installation of the visual
> style
> I'm using didn't change anything either. I'm pretty sure the problem came
> about around the time I was playing with regional language options like
> seeing how japanese input on the TIP worked and speech recognition with
> the
> M200 microphones.
>
> "Chris H." wrote:
>
>> Okay, perhaps we should back up a little bit here. Just how much "dead
>> space" are you seeing? With the Tablet PC Edition 2005, there is the
>> automatic recognition listed if you've not selected the auto-insertion,
>> so
>> there is an area roughly 1/2 inch beneath the ..... line where you're
>> writing the letter. If you write a single character, then run your pen
>> in
>> the area beneath the letter you've written it will give you choices of
>> recognized characters. Is this what you're seeing?
>> --
>> Chris H.
>> Microsoft Windows MVP/Tablet PC
>> Tablet Creations - http://nicecreations.us/
>> Associate Expert
>> Expert Zone - www.microsoft.com/windowsxp/expertzone
>>
>>
>> "Matno" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> >I looked at the additional languages an even tried uninstalling the
>> >easter
>> > languages packs, but it didn't do anything. I removed everything from
>> > the
>> > language options (like if there was a layout for dvorak or japanese
>> > input)
>> > and re-installed the tablet recognition features an nothing happened.
>> > I'm
>> > not
>> > showing the language bar on the desktop or taskbar. And my TIP isn't
>> > set
>> > to
>> > automatically recognize writing as text after a pause.
>> >
>> > "Chris H." wrote:
>> >
>> >> Good. You might try taking a look at those additional languages then.
>> >> In
>> >> Control Panel/Regional and Language Settings/Languages tab/Details
>> >> button/Settings tab to make sure you don't have a mix of Default input
>> >> language and the active language under Installed services.
>> >>
>> >> Are you showing the Language Bar on the desktop or Taskbar, or using
>> >> Key
>> >> Settings (Settings tab, button near the bottom) to switch languages?
>> >> I'm
>> >> asking because I haven't seen this issue, and am trying to help
>> >> pinpoint
>> >> where it might be.
>> >>
>> >> In the Tablet Input Panel/Options/Character Pad, are you using
>> >> "Automatically recognize writing as text after a pause"? If that's
>> >> on,
>> >> try
>> >> removing the check mark and see if the Character Pad will react
>> >> properly.
>> >> --
>> >> Chris H.
>> >> Microsoft Windows MVP/Tablet PC
>> >> Tablet Creations - http://nicecreations.us/
>> >> Associate Expert
>> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
>> >>
>> >>
>> >> "Matno" <(E-Mail Removed)> wrote in message
>> >> news:(E-Mail Removed)...
>> >> >I do have all the proper drivers installed. I think this stretch
>> >> >happened
>> >> > sometime when I installed the regional and language packs in the
>> >> > regional
>> >> > and
>> >> > language options dialog box. Or sometime around the point I enable
>> >> > speech
>> >> > recognition and set that up. I have the Wacom drivers installed (the
>> >> > latest
>> >> > whatever that is), but I installed it after I had this problem. I've
>> >> > been
>> >> > tolerating the dead space up until now, but it's becomming an eye
>> >> > sore
>> >> > hehe.
>> >> > And the skin isn't the problem either as I did that after the
>> >> > problem
>> >> > started
>> >> > happening.
>> >> >
>> >> > "Chris H." wrote:
>> >> >
>> >> >> Which Wacom driver are you running? I've got an M200 here, and am
>> >> >> not
>> >> >> seeing the issue you're seeing. Are you running any type of "skin"
>> >> >> on
>> >> >> your
>> >> >> system? And you do have all the XP SP2-specific drivers from
>> >> >> Toshiba
>> >> >> installed?
>> >> >> --
>> >> >> Chris H.
>> >> >> Microsoft Windows MVP/Tablet PC
>> >> >> Tablet Creations - http://nicecreations.us/
>> >> >> Associate Expert
>> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
>> >> >>
>> >> >>
>> >> >> "Matno" <(E-Mail Removed)> wrote in message
>> >> >> news:(E-Mail Removed)...
>> >> >> >I am running SP2, but this isn't a recent install. My drivers are
>> >> >> >all
>> >> >> >up
>> >> >> >to
>> >> >> > date. I have a Toshiba M200. It happens is both portrait and
>> >> >> > landscape.
>> >> >> >
>> >> >> > "Chris H." wrote:
>> >> >> >
>> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005,
>> >> >> >> or
>> >> >> >> recently
>> >> >> >> installed it? If so, have you updated your drivers? Some more
>> >> >> >> information
>> >> >> >> about your system, such as brand, which version of the OS and
>> >> >> >> Tablet
>> >> >> >> PC
>> >> >> >> Edition you're running, drivers and whether you're in portrait
>> >> >> >> or
>> >> >> >> landscape
>> >> >> >> mode (or see this in both) would be helpful.
>> >> >> >> --
>> >> >> >> Chris H.
>> >> >> >> Microsoft Windows MVP/Tablet PC
>> >> >> >> Tablet Creations - http://nicecreations.us/
>> >> >> >> Associate Expert
>> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
>> >> >> >>
>> >> >> >>
>> >> >> >> "Matno" <(E-Mail Removed)> wrote in message
>> >> >> >> news(E-Mail Removed)...
>> >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my
>> >> >> >> > TIP
>> >> >> >> > is
>> >> >> >> > stretched
>> >> >> >> > vertically when I am in character pad mode. There is a lot of
>> >> >> >> > dead
>> >> >> >> > space
>> >> >> >> > at
>> >> >> >> > the bottom and it's very annoying when I dock it.
>> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>

>>
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
To TIP or not to TIP, on tablet-enabling my application Steve Niles Tablet PC 2 09-26-2006 05:49 PM
What is stretched on a widescreen? barrabas Laptops 2 02-15-2006 09:59 PM
UK TIP layout during startup and US TIP layout during normal use stan Tablet PC 4 08-04-2005 12:15 AM
SP TIP has somehow lost automatic character recognition Christopher Casey Tablet PC 6 09-10-2004 05:05 AM
Stretched pixels. r@r.r.com Nvidia 2 10-20-2003 08:48 PM


All times are GMT. The time now is 12:16 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment