Motherboard Forums


Reply
Thread Tools Display Modes

Sun Blade 150 Video issues

 
 
Naren
Guest
Posts: n/a
 
      04-18-2005, 01:01 AM
I am not getting any display from SUN BLADE 150, i tried connecting to
different monitors but no display..Could you pls tell me what could be the
problems and how to fix it..

Thanks


 
Reply With Quote
 
 
 
 
Martin Paul
Guest
Posts: n/a
 
      04-18-2005, 09:06 AM
Naren <(E-Mail Removed)> wrote:
> I am not getting any display from SUN BLADE 150, i tried connecting to
> different monitors but no display..Could you pls tell me what could be the
> problems and how to fix it..


Do you have a keyboard connected to the machine ? If not, console output
will be redirected to the serial port.

mp.
--
Systems Administrator | Institute of Scientific Computing | Univ. of Vienna
 
Reply With Quote
 
 
 
 
A24
Guest
Posts: n/a
 
      04-19-2005, 06:13 PM
Yes.. I have KB connected to machine..
"Martin Paul" <(E-Mail Removed)> wrote in message
news:426378b1$0$11094$(E-Mail Removed) ...
> Naren <(E-Mail Removed)> wrote:
> > I am not getting any display from SUN BLADE 150, i tried connecting to
> > different monitors but no display..Could you pls tell me what could be

the
> > problems and how to fix it..

>
> Do you have a keyboard connected to the machine ? If not, console output
> will be redirected to the serial port.
>
> mp.
> --
> Systems Administrator | Institute of Scientific Computing | Univ. of

Vienna


 
Reply With Quote
 
tunla
Guest
Posts: n/a
 
      04-22-2005, 04:58 PM
You need to attach a Serial console to the 9pin serial port and
get at the OBP that way. check that "output-device" is set to
"screen"
and "input-device" is set to keyboard.

//Lars




A24 wrote:
> Yes.. I have KB connected to machine..
> "Martin Paul" <(E-Mail Removed)> wrote in message
> news:426378b1$0$11094$(E-Mail Removed) ...
> > Naren <(E-Mail Removed)> wrote:
> > > I am not getting any display from SUN BLADE 150, i tried

connecting to
> > > different monitors but no display..Could you pls tell me what

could be
> the
> > > problems and how to fix it..

> >
> > Do you have a keyboard connected to the machine ? If not, console

output
> > will be redirected to the serial port.
> >
> > mp.
> > --
> > Systems Administrator | Institute of Scientific Computing | Univ.

of
> Vienna


 
Reply With Quote
 
user
Guest
Posts: n/a
 
      04-28-2005, 01:31 PM


A24 wrote:
> Yes.. I have KB connected to machine..
> "Martin Paul" <(E-Mail Removed)> wrote in message
> news:426378b1$0$11094$(E-Mail Removed) ...
>
>>Naren <(E-Mail Removed)> wrote:
>>
>>>I am not getting any display from SUN BLADE 150, i tried connecting to
>>>different monitors but no display..Could you pls tell me what could be

>
> the
>
>>>problems and how to fix it..

>>
>>Do you have a keyboard connected to the machine ? If not, console output
>>will be redirected to the serial port.
>>
>>mp.
>>--
>>Systems Administrator | Institute of Scientific Computing | Univ. of


Try reseting the NVRAM to defaults:
Double tap the power switch after the beep and the blinking power LED.
 
Reply With Quote
 
Naren
Guest
Posts: n/a
 
      04-29-2005, 12:37 AM
Thanks Lars. It works now..
"tunla" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> You need to attach a Serial console to the 9pin serial port and
> get at the OBP that way. check that "output-device" is set to
> "screen"
> and "input-device" is set to keyboard.
>
> //Lars
>
>
>
>
> A24 wrote:
> > Yes.. I have KB connected to machine..
> > "Martin Paul" <(E-Mail Removed)> wrote in message
> > news:426378b1$0$11094$(E-Mail Removed) ...
> > > Naren <(E-Mail Removed)> wrote:
> > > > I am not getting any display from SUN BLADE 150, i tried

> connecting to
> > > > different monitors but no display..Could you pls tell me what

> could be
> > the
> > > > problems and how to fix it..
> > >
> > > Do you have a keyboard connected to the machine ? If not, console

> output
> > > will be redirected to the serial port.
> > >
> > > mp.
> > > --
> > > Systems Administrator | Institute of Scientific Computing | Univ.

> of
> > Vienna

>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Sun Blade 2000" vs. "Sun Blade 1000" (And did you ever see an oysterwalk upstairs?) Martin Bochnig Sun Hardware 12 05-31-2005 01:21 PM
dell 1901fp monitor on sun blade 150? Rusty Wright Sun Hardware 4 08-26-2004 05:07 PM
Sun Blade 150 Brandon Sun Hardware 0 08-23-2004 01:44 PM
Sun Blade 150 tape drives Wayne Rasmussen Sun Hardware 4 08-06-2004 04:47 PM
WTS Sun Fire V100, V120, V210, V240, V250, 280R, V440, V480 & Sun Blade 1500, 2000 (Sun Microsystems) Nikolaj Johansen Sun Hardware 0 12-12-2003 12:33 PM


All times are GMT. The time now is 10:53 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment