Motherboard Forums


Reply
Thread Tools Display Modes

SunBlade 100 - POST Failure, beeps 3 times...

 
 
Richard
Guest
Posts: n/a
 
      10-02-2009, 03:52 AM
Hi,

When I power on this system, cdrom lights up, system beeps 3 fast
beeps then turns off.

I know it's not the power supply or RAM. I've also read the service
manual but it's not very helpful with this particular issue.

Any ideas what it could be?

TIA!
 
Reply With Quote
 
 
 
 
keepanionme
Guest
Posts: n/a
 
      10-02-2009, 04:20 PM
On Oct 1, 11:52*pm, Richard <(E-Mail Removed)> wrote:
> Hi,
>
> When I power on this system, cdrom lights up, system beeps 3 fast
> beeps then turns off.
>
> I know it's not the power supply or RAM. I've also read the service
> manual but it's not very helpful with this particular issue.
>
> Any ideas what it could be?
>
> TIA!


I had this same issue with a Blade 1000 years ago. Once I replaced
the NVRAM, it worked fine.
 
Reply With Quote
 
 
 
 
Richard
Guest
Posts: n/a
 
      10-09-2009, 05:44 PM
On Oct 2, 12:20*pm, keepanionme <(E-Mail Removed)> wrote:
> On Oct 1, 11:52*pm, Richard <(E-Mail Removed)> wrote:
>
> > Hi,

>
> > When I power on this system, cdrom lights up, system beeps 3 fast
> > beeps then turns off.

>
> > I know it's not the power supply or RAM. I've also read the service
> > manual but it's not very helpful with this particular issue.

>
> > Any ideas what it could be?

>
> > TIA!

>
> I had this same issue with a Blade 1000 years ago. *Once I replaced
> the NVRAM, it worked fine.


Oh, where or how do you replace the NVRAM?
 
Reply With Quote
 
Doug McIntyre
Guest
Posts: n/a
 
      10-09-2009, 07:32 PM
Richard <(E-Mail Removed)> writes:
>On Oct 2, 12:20=A0pm, keepanionme <(E-Mail Removed)> wrote:
>> On Oct 1, 11:52=A0pm, Richard <(E-Mail Removed)> wrote:
>>
>> > Hi,

>>
>> > When I power on this system, cdrom lights up, system beeps 3 fast
>> > beeps then turns off.

>>
>> > I know it's not the power supply or RAM. I've also read the service
>> > manual but it's not very helpful with this particular issue.

>>
>> > Any ideas what it could be?

>>
>> > TIA!

>>
>> I had this same issue with a Blade 1000 years ago. =A0Once I replaced
>> the NVRAM, it worked fine.


>Oh, where or how do you replace the NVRAM?



http://www.squirrel.com/sun-nvram-hostid.faq.html

Although its getting kinda long in the tooth for modern machines.

You used to be able to get them from MemoryX.net for real cheap, don't
know if they have any more left.




 
Reply With Quote
 
DoN. Nichols
Guest
Posts: n/a
 
      10-10-2009, 01:05 AM
On 2009-10-09, Richard <(E-Mail Removed)> wrote:
> On Oct 2, 12:20*pm, keepanionme <(E-Mail Removed)> wrote:
>> On Oct 1, 11:52*pm, Richard <(E-Mail Removed)> wrote:
>>
>> > Hi,

>>
>> > When I power on this system, cdrom lights up, system beeps 3 fast
>> > beeps then turns off.

>>
>> > I know it's not the power supply or RAM. I've also read the service
>> > manual but it's not very helpful with this particular issue.

>>
>> > Any ideas what it could be?

>>
>> > TIA!

>>
>> I had this same issue with a Blade 1000 years ago. *Once I replaced
>> the NVRAM, it worked fine.

>
> Oh, where or how do you replace the NVRAM?


O.K. First off -- a Blade 100 and a Blade 1000 are very
different machines:

Blade 100 Blade 1000
Disk interface: IDE FC-AL
CDROM interface IDE SCSI

and the NVRAM in the Blade 1000 is a serial eeprom (8 pin) with the
TOD clock elsewhere, while the Blade 100 uses the old combined
clock/EEPROM (battery-backed CMOS RAM).

In the Blade 100 (which is what you need) the NVRAM is located
at the upper left-hand corner of the system board if you hold the system
so the back panel connectors are facing down. It is right below a
connector marked as "J 16 ROMBO Connector" and is typically a 24-pin or
28-pin (I forget which for the moment) socketed chip which looks about
twice as tall as it should -- and may have a carrier/handle for pulling
it, depending on the age of the machine.

Another followup tells you where you may be able to get them
programmed for the Sun (proper HostID and Mac address).

Good Luck,
DoN.

--
Email: <(E-Mail Removed)> | Voice (all times): (703) 938-4564
(too) near Washington D.C. | http://www.d-and-d.com/dnichols/DoN.html
--- Black Holes are where God is dividing by zero ---
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to distinguish a SunBlade 1000 from a SunBlade 2000? David Gerard Sun Hardware 2 07-26-2004 04:17 PM
USB DVD / CD-R/W for SunBlade 100 ?? Doug Smith Sun Hardware 2 07-14-2004 07:45 PM
HELP!! Awful performance on SunBlade 150 + XVR-100 ... Also OpenGL accel? Ralph Seguin Sun Hardware 1 04-09-2004 08:29 PM
Netra T1 AC200 DIMM's in SunBlade 100? Vincent Cojot Sun Hardware 3 03-04-2004 10:17 PM
Sunblade 100 memory error Arthur Marsh Sun Hardware 2 10-13-2003 11:03 AM


All times are GMT. The time now is 12:30 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment