Motherboard Forums


Reply
Thread Tools Display Modes

SY-K7V DRAGON PLUS DIAGNOSTIC?

 
 
cstripling@gmail.com
Guest
Posts: n/a
 
      11-10-2005, 02:25 PM
The other day my power flickered and my system rebooted. Since that
time I have been unable to get online with my DSL connection. I know
the DSL works since I have a laptop that works fine.

I suspect a possible problem with my SY-K7V Dragon Plus LAN port. Is
there any kind of software diagnostic tool I can use to check it out?

Thanks!

 
Reply With Quote
 
 
 
 
SleeperMan
Guest
Posts: n/a
 
      11-10-2005, 05:12 PM
(E-Mail Removed) wrote:
> The other day my power flickered and my system rebooted. Since that
> time I have been unable to get online with my DSL connection. I know
> the DSL works since I have a laptop that works fine.
>
> I suspect a possible problem with my SY-K7V Dragon Plus LAN port. Is
> there any kind of software diagnostic tool I can use to check it out?
>
> Thanks!


i think the cheapest way is disable on board LAN and insert IDE LAN card,
since they are dirt cheap. It's quite possible that any diagnotsic tool will
show card as OK, but it still won't work, if input chip is gone...


 
Reply With Quote
 
 
 
 
cstripling@gmail.com
Guest
Posts: n/a
 
      11-10-2005, 08:53 PM
Thanks! I think that is what I am going to do. I think I actually have
a spare card. According to soyo web site I should also try and clear
the cmos.

Thanks for advice.

 
Reply With Quote
 
SleeperMan
Guest
Posts: n/a
 
      11-11-2005, 04:02 PM
(E-Mail Removed) wrote:
> Thanks! I think that is what I am going to do. I think I actually have
> a spare card. According to soyo web site I should also try and clear
> the cmos.
>
> Thanks for advice.


hm...don't take SOYO support too seriousely...
Once i've had problems --- my PC would ran fine, but burn CDR with success,
while data verification would fail...
I wrote to SOYO and clearly told them that i DID replace PSU, reset CMOS,
reseat RAM and CPU etc....
while when they answered they still wrote stuff like "try to replace PSU,
try to clear CMOS ..." it seems that they have almost automatically
generated reply with all common failures and it is send to all mails...damn
idiots...

Oh, what was the failure...??? I've had TWO RAM modules installed. Strange,
but true. When i replaced two 256M modules with one 512M one, PC runs fine
again. i did hear a lot about this board being sensitive when more than one
RAM module is installed...

But, in general, if you do have a clue about setting CMOS back, it won't
harm in clearing it. Just note that after that you'll have to set some
parameters in CMOS again...


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soyo SY-K7V Dragon Plus amd athlon 2100+xp wizrd0330 ECS 1 02-03-2005 02:59 PM
Difference between Dragon Plus kt600 to Dragon Plus kt600 v1.0 Brian Soyo 0 01-26-2004 05:39 AM
Dragon Plus problems with age? Jim Strand Soyo 16 07-23-2003 02:51 PM
Help With K7V Dragon Plus! board? anu2002 Soyo 0 06-27-2003 12:40 PM
Re: Soyo Dragon Plus! Boar Will Not boot. John Soyo 0 06-23-2003 06:44 AM


All times are GMT. The time now is 04:24 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment