Motherboard Forums


Reply
 
 
Jeff Walters
Guest
Posts: n/a
 
      02-15-2006, 11:37 PM
I just bought a new Seagate 250 gig UDMA hard drive and installed it
to my PC. It ran fine for a day but when I went to boot up, it didn't.
I had to reload Windows and then after a day it did the same thing. It
stops at "verifying DMI Pool Table" (I think thats what it says),
anyway, I wrote Seagate and they said it sounded like the BIOS was not
handling the larger drive.

I got the latest BIOS update from SOYO but would like to see if anyone
coudl tell me if this would take care of the larger drive problem.
Soyo has yet to write back and answer my question. I also get no help
when I call.

Anyone have an answer?

Jeff

(E-Mail Removed)
 
Reply With Quote
 
 
 
 
ThunderBob
Guest
Posts: n/a
 
      02-16-2006, 03:17 AM
It should if you haven't updated it yet. Been using Maxtor 250gig drives on my K7VTA Pro with BIOS 2ba1 for over a year with no problems.

2BA1:

Description
--------------------------------------------------------------------------------
1. Fixed WinXP install fail.
2. Support USB boot.
3. Support above 137G HDD.

If that doesn't help, you might want to go to the Seagate website and download their diagnostic tool to check that new drive out.

TB

"Jeff Walters" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>I just bought a new Seagate 250 gig UDMA hard drive and installed it
> to my PC. It ran fine for a day but when I went to boot up, it didn't.
> I had to reload Windows and then after a day it did the same thing. It
> stops at "verifying DMI Pool Table" (I think thats what it says),
> anyway, I wrote Seagate and they said it sounded like the BIOS was not
> handling the larger drive.
>
> I got the latest BIOS update from SOYO but would like to see if anyone
> coudl tell me if this would take care of the larger drive problem.
> Soyo has yet to write back and answer my question. I also get no help
> when I call.
>
> Anyone have an answer?
>
> Jeff
>
> (E-Mail Removed)

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
k7vta pro v1.0 and new graphics card John15 Soyo 2 11-01-2003 04:30 AM
K7VTA-Pro noisy sound with software cooling Chris Soyo 0 10-18-2003 01:22 AM
K7VTA-Pro owners Montana Mike Soyo 1 08-12-2003 02:45 PM
K7VTA pro and max processor?? John Jacobs Soyo 9 07-25-2003 03:37 AM
Re: K7VTA Pro with multiple RAM sticks ThunderBob Soyo 4 06-27-2003 04:46 AM


All times are GMT. The time now is 08:47 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment