Motherboard Forums


Reply
Thread Tools Display Modes

SY-KT880 boot problems

 
 
Guest
Posts: n/a
 
      10-08-2005, 07:41 PM
I have a problem where the only time my computer will boot is right after I
reset the BIOS. I was wondering if there is a utility that will allow me to
modify the BIOS settings to what I want and create a new BIOS to load so
that the defaults are the settings I need. Right now, my 2500+ procecessor
is running at 1.1GHz because if I go into the BIOS and change the BIOS, the
computer won't boot on reset (no beeps or anything). I think I'm going to
have to RMA the board, but I've got a new CPU coming to see if that's the
problem. I've trried replacing the power supply and I've disconnected just
about everything to see if any of that is the problem. The only two items
left are the Mobo and CPU.


 
Reply With Quote
 
 
 
 
qendiil
Guest
Posts: n/a
 
      10-16-2005, 06:35 AM
not having any trouble booting, but..
just built a new system i intend to "2 box" with in the future
problems i'm noticing is that i cannot change some of my BIO
settings. i change them only to discover they are back where the
were before!
it keeps reenabling onboard sound and lan. changing my agp settings
won't let me change the agp or cpu voltage. it insists on enabling
scsi card when there isn't one in the machine
soyo has a bios update for this board. would/should that update fi
these problems? anyone know anything about this bios update

 
Reply With Quote
 
 
 
 
uddarts
Guest
Posts: n/a
 
      10-28-2005, 05:36 PM
"" wrote:
> not having any trouble booting, but...
> just built a new system i intend to "2 box" with in the
> future.
> problems i'm noticing is that i cannot change some of my BIOS
> settings. i change them only to discover they are back where
> they
> were before!?
> it keeps reenabling onboard sound and lan. changing my agp
> settings.
> won't let me change the agp or cpu voltage. it insists on
> enabling a
> scsi card when there isn't one in the machine.
> soyo has a bios update for this board. would/should that
> update fix
> these problems? anyone know anything about this bios update?


i keep forgetting you guys are over here. use to be all the
conversations were about rebates. bad taste in everyone’s mouth, that
one.

i see no new bios and probably won’t be. there definitely is a bug in
the bios that makes life miserable at times. i have both the dragon v1
& v2, both on a closet shelf at the moment. i plan on bring the
version 2 on line in the next month or so. as many times as i fought
with that bios, i don’t remember the exact order of changes to keep it
from reverting certain settings to default.

so if your still having problems or want to go on another adventure,
post again.

ud

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/SY-KT8...pict63316.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=321957
 
Reply With Quote
 
Tony Heslington
Guest
Posts: n/a
 
      12-07-2005, 01:31 AM
I think I had similar problem to you. Turns out my aftermarket quiet CPU
fan was too slow. My PC boots & reboots fine now.

Tony.
<(E-Mail Removed)> wrote in message
news:XhV1f.5488$(E-Mail Removed) ...
>I have a problem where the only time my computer will boot is right after I
>reset the BIOS. I was wondering if there is a utility that will allow me
>to modify the BIOS settings to what I want and create a new BIOS to load so
>that the defaults are the settings I need. Right now, my 2500+ procecessor
>is running at 1.1GHz because if I go into the BIOS and change the BIOS, the
>computer won't boot on reset (no beeps or anything). I think I'm going to
>have to RMA the board, but I've got a new CPU coming to see if that's the
>problem. I've trried replacing the power supply and I've disconnected just
>about everything to see if any of that is the problem. The only two items
>left are the Mobo and CPU.
>



 
Reply With Quote
 
MHz Tweaker
Guest
Posts: n/a
 
      12-29-2005, 03:32 AM
On Sat, 08 Oct 2005 19:41:43 GMT, <(E-Mail Removed)> wrote:

>I have a problem where the only time my computer will boot is right after I
>reset the BIOS. I was wondering if there is a utility that will allow me to
>modify the BIOS settings to what I want and create a new BIOS to load so
>that the defaults are the settings I need. Right now, my 2500+ procecessor
>is running at 1.1GHz because if I go into the BIOS and change the BIOS, the
>computer won't boot on reset (no beeps or anything). I think I'm going to
>have to RMA the board, but I've got a new CPU coming to see if that's the
>problem. I've trried replacing the power supply and I've disconnected just
>about everything to see if any of that is the problem. The only two items
>left are the Mobo and CPU.
>


Hey

I know this is a late follow up but maybe this will help some of the
others out there.

First of all: this is one quirky board!!!! I've noticed that sometime
when I make changes in the BIOS, some of the onboard periph's will get
turned off i.e. USB/SATA/Sound etc....


After much screaming/head scratching and keyboard throwing (I'm not
kidding). I figured it out. I turned off the ABR (Anti Burn Regulator)
by removing the jumper from the motherboard. Second is to go into the
BIOS by holding down the INS key and then powering the system up. It
should pause and give you the option for going into the BIOS. I bought
this board at my local Tiger Direct Outlet because 1. good price $60
and 2. lots of feature (drive connectors). I installed a Sempron 2500+
and a 512 x 2 pair of Kingston 3200 DDR in Dual channel mode.
Go to the PC Health menu in the BIOS and Disable FOC and ABR. This
will stop the system from shutting down after a few seconds if you
have a slow or incompatible CPU fan. I took me 4hrs to figure this one
out. Save your setting and reboot. It took many tries but have come to
the conclusion that previous knowledge of mobo BIOS''s did me little
good with this one. I would just change one or two things at a time
and reboot to see what happeded.

Another strange thing is sometimes after a BIOS save or a cold boot
the keyboard won't work coming into the BIOS so I just unplug it from
the unit and re-insert it. It seems to work. I've even seen the
keyboard lights stay on after the system shuts down.

I have also had to re-enagle things like USB/sound and the Gigabit
ethernet after BIOS tweaking.

I did mange to get my Sempron 2500+ from 1750MHz up to 2084MHz or
something like that. I set the PC3200 on Auto settings and SPD/Auto
detect as well. Then changed the FSB speed to Manual and bumped it up
to 198 using the + key. I increase CPU core to 1.7 and left the RAM
and AGP alone. Also set the Divider for PCI/AGP to /6 which gives
you 33/66 MHz at DDR400 Ram speed. My temps are showing 44c and
111F using Hmonitor during light use. I have not attempted to
overclock more yet due to the fact I'm using a cheap heatsing fan by
MassCool. Model 5F287B1L3GL if ya want to look it up on Newegg or
tiger direct. I feel this board can do more with better cooling like a
Zalman or Thermalright unit.

This board didn't come with a Firewire Port or extra USB 2.0 expansion
card type port. Anyone know who might sell these things?

OHHHH I almost forgot. To correctly identify you CPU go into the MPS
Configuration area of the BIOS and change the setting to Revision 1.4
and that should handle the CPU not be identified correctly.

Soyo could probably eliminate 99% of the issues with this board if
they would just turn off the FOC control and change MPS to 1.4 by
default.

I will admit I was ready to break the thing in half trying to install
it but it has turned out to be a very stable board so far. I've run it
almost a week overclocked with no lockups or freezes under XP SP2. I
don't play many games but do a lot of file and video compression that
peg's the CPU at 100% quite a bit.

I'll check this tread the rest of the week if anyone wants to reply.


thanks


later


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Problems/Intel Boot Agent Jeff Gateway 2 08-20-2004 02:25 PM
Boot Problems/Intel Boot Agent Jeff Gateway 0 08-19-2004 04:01 AM
P4B266-C Boot Problem - Won't Scan Boot Devices Parallax Abstraction Asus 2 11-15-2003 12:03 AM
KR7A-133 - boot v no boot reason? Denis Mahony Abit 3 11-01-2003 07:37 PM
problems on boot: unmountable boot volume win xp Maxtor SATA hdrive Dave Asus 1 08-19-2003 05:35 PM


All times are GMT. The time now is 08:49 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment