Motherboard Forums


Reply
Thread Tools Display Modes

SY-P4I865PE Plus Dragon 2 V1.0 problem

 
 
Rob
Guest
Posts: n/a
 
      11-22-2004, 06:15 AM
Hey folks,

I just put together a new system with the following components:

SY-P4I865PE Plus Dragon 2 V1.0 motherboard (yes, because of the
rebate)
Intel P4 3.2E (prescott)
eVGA GeForce 6800 GT
2 x 512MB Patriot PC3200
Windows 2000

Now here's the problem. Everything seemed to go together fine, and the
OS seemed to install fine, but if I try to run anything
graphically-intensive (a game, a benchmark utility, etc.) the system
slows down drastically and eventually hangs. When trying to run Star
Wars: Knights of the Old Republic, I didn't even get to the main menu
screen before it bogged down.

I updated all my drivers and the MoBo bios, but no luck. I rechecked
the heatsink and fan countless times, and reinstalled them, and they
seem to be fine.

According to MBM and Sandra, my voltages look fine but the CPU is
running way hot, but I don't know how accurate they are. The MoBo bios
says my temps are around 45-50degC, whereas MBM and Sandra say they're
around 70degC! Clearly 70deg is too hot, so if in fact it is that
warm, that could be the problem, but like I said, the heatsink and fan
appear to be fine, so I don't know if it's really getting that hot
that fast. It is a Prescott, so who knows.

Unfortunately I don't have any other compatible parts (CPU, video
card, etc.) I can swap in to try to trace the problem. I figure my
options at this point are try a different CPU,. try a different MoBo,
or try a watercooling system and see if it makes a difference.

Any thoughts or similar experiences? Thanks.

Rob
 
Reply With Quote
 
 
 
 
peter
Guest
Posts: n/a
 
      11-23-2004, 07:44 AM
i can't help u with ur problem except to say i have the same mobo with a
p4 2.4a prescott and i get the same temp readings (bios and mbm5) as u.
i also don't know which temp to believe. does the temp rises as u
play games or do other cpu intensive work or does it stay the same?

tom's hardware ran a story about the 3.6 having thermal problems and
throttling down performance. i don't know if it applies to your system,
but here it is: http://www6.tomshardware.com/cpu/20041114/index.html
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Difference between Dragon Plus kt600 to Dragon Plus kt600 v1.0 Brian Soyo 0 01-26-2004 05:39 AM
Problem with loading xp with kt600 dragon plus Keith Soyo 7 11-29-2003 03:08 AM
USB 2 install K7V Dragon Plus problem - beating a dead horse?? Soyo 2 11-08-2003 09:22 PM
USB 2 install K7V Dragon Plus problem - beating a dead horse?? Soyo 0 11-02-2003 05:45 AM
USB 2 install K7V Dragon Plus problem - beating a dead horse?? Soyo 0 11-02-2003 05:45 AM


All times are GMT. The time now is 03:56 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment