Motherboard Forums


Reply
Thread Tools Display Modes

Sy-P4i865PE+V1.0 again

 
 
wayneC
Guest
Posts: n/a
 
      12-26-2004, 03:27 PM
I've looked through the various manuals for SOYO mobos and they all seem to
have an AGP LED. This particular mobo just has an LED labeled LED1 just
beside the CPUFAN2 connector between the CPU and memory slots.

On my board this LED is lit no matter what I use for an AGP card. I've used
a 4X card with a nVidia GeForce4 MX 420 chip, a 8x card with a nVidia
GeForce4 MX 4000 chip and without any AGP card. I've also powered up the
board from a PSU with a bad 12V circuit which keeps the fans from running
and a good 5V circuit which causes the LED to light up.

I've still received no reply from SOYO tech on the purpose of the LED or
what being lit signifies. I was wondering if someone that has a functioning
board could look and tell me if this LED is lit on their system.

TIA,

Wayne



 
Reply With Quote
 
 
 
 
j.burghdoff@sbcglobal.net
Guest
Posts: n/a
 
      12-26-2004, 09:55 PM
LED1 is the AGP LED, this will be on all the time. It should be green,
if its red then you have a problem. The motherboard only supports 1.5v
for the AGP slot and when your video card is a 1.5volt card like
required the light will be green. If your video card is old and runs at
the old 3.3v standard the light would be red. Indicating this video
card could damage your motherboard.

 
Reply With Quote
 
 
 
 
wayneC
Guest
Posts: n/a
 
      12-27-2004, 09:33 AM
j.burghdoff,

I have an old 3.3V AGP card that used to be in this K2 machine and these
cards won't physically go into the AGP slot on this board.

Are you saying that the single LED could be RED or GREEN depending on the
circumstances? This board only has a "Quick Start Manual" and there is no
full manual for the board, but looking at some of the other SOYO manuals it
seems that this LED is either on or off.

However, the fact that this LED is on even without any AGP card is of
concern and I wish SOYO tech support would respond. I may have to call them
even though they don't have a toll free number.

Wayne

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> LED1 is the AGP LED, this will be on all the time. It should be green,
> if its red then you have a problem. The motherboard only supports 1.5v
> for the AGP slot and when your video card is a 1.5volt card like
> required the light will be green. If your video card is old and runs at
> the old 3.3v standard the light would be red. Indicating this video
> card could damage your motherboard.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Here we go again.--Dell 8250 bad 200 gig hard drive again? & Dell's Tech line drcwks Dell 2 09-11-2008 10:59 PM
Laptop requires adding to domain again and again CJC Dell 8 11-28-2006 04:22 PM
on again off again torrey MSI 1 10-13-2005 04:15 AM
ABIT IT7 and the BSOD....(again and again) Mike Abit 3 01-08-2004 04:32 PM
Re: Rebates (again) (troll again) Christopher Muto Dell 1 06-24-2003 06:40 PM


All times are GMT. The time now is 10:14 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment