Motherboard Forums


Reply
Thread Tools Display Modes

SY-P4I875P Dragon 2 Won't Boot WITH +12V 4-pin.

 
 
moore.pm@gmail.com
Guest
Posts: n/a
 
      04-16-2006, 07:33 PM
I've got a SY-P4I875P Dragon 2 with a 2.8 GHz P4 that has worked
reasonably well for the last 3 years. Occasionally it would just shut
off on its own, but after turning the power supply off and on again, it
would restart. Last week it failed, and no longer boots. I unplugged
all the unnecessary peripherals to test if the power supply was just
overloaded but no luck. With the board, I get power in the power
switch, and the standby LED is on.

However, I found that if I unplugged the 4-pin +12v connector, I could
get a partial boot. I changed the power supply to a 500Watt Antec
SmartPower 2.0, but found no new results.

I'm wondering if anyone has had this experience, and if there is
something that can be done, or if the board is shot and I need to get a
new one.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Dragon 2 Platinum from Iomega Zip drive Shandra Asus 0 02-10-2004 02:00 AM
Difference between Dragon Plus kt600 to Dragon Plus kt600 v1.0 Brian Soyo 0 01-26-2004 05:39 AM
Re: No boot for SY-K7V Dragon+ Wolfgang Koch (blackspion) Soyo 13 07-27-2003 12:06 AM
Re: No boot for SY-K7V Dragon+ John Soyo 0 07-25-2003 06:07 PM
Re: Soyo Dragon Plus! Boar Will Not boot. John Soyo 0 06-23-2003 06:44 AM


All times are GMT. The time now is 12:33 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment