1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

146G drives seen as 73G in T2000

Discussion in 'Sun Hardware' started by Dave, Jan 19, 2009.

  1. Dave

    Dave Guest

    Here is a new T2000.
    It came with the 4 73G drives, and we pulled them and installed
    4-146GB drives...
    they are all labeled on the drives as model ST9146802SS, yet they only
    show up as 73G drives...
    I have manually tried to set the params as 146G drives, but it fails
    also...
    Anyone seen this or have suggestions?
    Thanks...

    Here is the format label output

    an inquiry with Format shows:
    format> inquiry
    Vendor: FUJITSU
    Product: MAY2073RCSUN72G
    Revision: 0501
    yet pulling the drive, shows all the Seagate info...

    and this is what I get when I try to manually configure it:

    Specify disk type (enter its number)[19]: 20
    Enter number of data cylinders: 14087
    Enter number of alternate cylinders[2]:
    Enter number of physical cylinders[14089]:
    Enter number of heads: 24
    Enter physical number of heads[default]: 24
    Enter number of data sectors/track: 848
    Enter number of physical sectors/track[default]: 848
    Enter rpm of drive[3600]: 10000
    Enter format time[default]:
    Enter cylinder skew[default]:
    Enter track skew[default]:
    Enter tracks per zone[default]:
    Enter alternate tracks[default]:
    Enter alternate sectors[default]:
    Enter cache control[default]:
    Enter prefetch threshold[default]:
    Enter minimum prefetch[default]:
    Enter maximum prefetch[default]:
    Enter disk type name (remember quotes): "SUN146G"
    selecting c1t3d0
    [disk formatted]
    format> label
    [0] SMI Label
    [1] EFI Label
    Specify Label type[0]: 0
    Ready to label disk, continue? y

    Warning: Current geometry overshoots actual geometry of disk

    Continue labelling disk? y
    Warning: error writing VTOC.
    Illegal request during read: block 143374738 (0x88bb992) (7044/17/834)
    ASC: 0x21 ASCQ: 0x0
    Warning: error reading backup label.
    Illegal request during read: block 143374738 (0x88bb992) (7044/17/834)
    ASC: 0x21 ASCQ: 0x0
    Warning: error reading backup label.
    Illegal request during read: block 143374738 (0x88bb992) (7044/17/834)
    ASC: 0x21 ASCQ: 0x0
    Warning: error reading backup label.
    Illegal request during read: block 143374738 (0x88bb992) (7044/17/834)
    ASC: 0x21 ASCQ: 0x0
    Warning: error reading backup label.
    Illegal request during read: block 143374738 (0x88bb992) (7044/17/834)
    ASC: 0x21 ASCQ: 0x0
    Warning: error reading backup label.
    Warning: no backup labels
    Label failed.
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    477
  2. Me
    Replies:
    2
    Views:
    269
    Airman Basic
    Aug 1, 2003
  3. solaris9000

    Why is the console on T2000 so slow?

    solaris9000, Feb 22, 2006, in forum: Sun Hardware
    Replies:
    1
    Views:
    300
    Thomas Maier-Komor
    Feb 22, 2006
  4. tony

    Sun T2000 without the threads

    tony, Apr 27, 2006, in forum: Sun Hardware
    Replies:
    6
    Views:
    205
    Oscar del Rio
    May 1, 2006
  5. Replies:
    2
    Views:
    374
    tunla
    Dec 11, 2006
Loading...

Share This Page