1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

3 sound cards 2 computer systems, onboard CDinput does not work.

Discussion in 'Soundblaster Live' started by Geronimo! g@yaxxx.com, Sep 25, 2004.

  1. Geronimo!

    Geronimo! Guest

    Ho do I enable the CDinput socket..?


    PC 1 running XP Pro SP1, tried Audigy and SBlive 5.1, the CD input connector
    does not work.

    PC 2 running XP Pro SP2, Audigy 2 ZS , the CD Input connector does not
    work..


    Is there some thing wrong with the Creative drivers, plus used the very
    latest..

    To get any sound you have to Wave selected in the Mixer, and also have CD
    Input selected, but that does not matter, but when removing the input cable
    still get sound..?

    How do we fix this, is their some magic trick..?

    Thanks
     
    Geronimo! , Sep 25, 2004
    #1
    1. Advertising

  2. Geronimo!

    Lenny Guest


    > To get any sound you have to Wave selected in the Mixer, and also have CD
    > Input selected, but that does not matter, but when removing the input
    > cable
    > still get sound..?
    >
    > How do we fix this, is their some magic trick..?


    What is it you need "fixed" when you still you get sound regardless of
    wether the CD cable is actually plugged in or not? Sounds to me you ARE
    getting CD sound after all. :-D

    First, what player software are you using? If it's the windows media player,
    be aware it defaults to using digital transfer of the sound data using the
    IDE interface rather than the little analog cable. This can be turned off in
    the config menu, but it's not recommended unless you hear weird clicks/pops
    in the sound, because the digital/analog convertors stuck into optical
    drives are of LOW quality, and the cable running through the inside of your
    computer will act like an antenna and pick up noise from all the components
    inside. Therefore it is preferable to set the CD audio input volume to ZERO
    in the windows sound mixer and then click the mute button underneath. This
    will lead to clearer audio overall, even when you are not playing CD sound.
     
    Lenny, Sep 25, 2004
    #2
    1. Advertising

  3. Geronimo!

    D.R. Guest

    <Geronimo! > wrote in message
    news:...
    <SNIP>
    > but when removing the input cable still get sound..?


    Because XP reads the music of the CD digitally (through the IDE cable) whereas
    earlier Windows versions by default used the audio cable. You should be able to
    select either in the XP multimedia properties.
     
    D.R., Sep 26, 2004
    #3
  4. Geronimo!

    Geronimo! Guest

    On Sat, 25 Sep 2004 11:42:56 GMT, "Lenny" <> wrote:

    >
    >> To get any sound you have to Wave selected in the Mixer, and also have CD
    >> Input selected, but that does not matter, but when removing the input
    >> cable
    >> still get sound..?
    >>
    >> How do we fix this, is their some magic trick..?

    >
    >What is it you need "fixed" when you still you get sound regardless of
    >wether the CD cable is actually plugged in or not? Sounds to me you ARE
    >getting CD sound after all. :-D
    >
    >First, what player software are you using? If it's the windows media player,
    >be aware it defaults to using digital transfer of the sound data using the
    >IDE interface rather than the little analog cable. This can be turned off in
    >the config menu, but it's not recommended unless you hear weird clicks/pops
    >in the sound, because the digital/analog convertors stuck into optical
    >drives are of LOW quality, and the cable running through the inside of your
    >computer will act like an antenna and pick up noise from all the components
    >inside. Therefore it is preferable to set the CD audio input volume to ZERO
    >in the windows sound mixer and then click the mute button underneath. This
    >will lead to clearer audio overall, even when you are not playing CD sound.
    >



    Thanks


    I have found the answer, it seems that XP disables the CD Input from my
    searches on the net.


    Yes I did try 3 Players..
     
    Geronimo! , Sep 26, 2004
    #4
  5. Geronimo!

    Geronimo! Guest

    On Sun, 26 Sep 2004 12:56:32 +1200, "D.R." <D.R. @ NZ> wrote:

    >
    ><Geronimo! > wrote in message
    >news:...
    ><SNIP>
    >> but when removing the input cable still get sound..?

    >
    >Because XP reads the music of the CD digitally (through the IDE cable) whereas
    >earlier Windows versions by default used the audio cable. You should be able to
    >select either in the XP multimedia properties.
    >



    Thanks


    I did look into that, but never found any thing to do that when I looked
    before.

    I all started from trying to get the CD Digital to work from a Roland VS-1680
    Digital Recorder, and playing with Windows/Creative settings and the SP DIFF
    Out from different CD Players, found out they just don't have it installed.

    Well in the end used a Teac DA-P20 DAT Player and found that it worked, but
    this chap that owns the Roland was very rusty in using it.

    But in the end it worked, took some 4 hours of pissing around though.
     
    Geronimo! , Sep 26, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    0
    Views:
    1,202
  2. Filip Lyncker
    Replies:
    0
    Views:
    517
    Filip Lyncker
    Jan 8, 2004
  3. George R.
    Replies:
    2
    Views:
    844
    George R.
    Jul 8, 2003
  4. Replies:
    3
    Views:
    399
  5. Replies:
    19
    Views:
    628
    Mark Borgerson
    Nov 28, 2011
Loading...

Share This Page