510X slow boot etc.

Discussion in 'Gateway' started by JE, Jul 13, 2007.

  1. JE

    JE Guest

    This machine takes about 5 minutes before the icons appear on the desktop.
    I have cleaned the pre-fetch, done defrag and disk cleanup, in msconfig I
    have loaded startup programs one at a time and nothing helped. I went
    further and did the same with "Services" and found one service, "Shell
    Hardware Detection", that if I did not load that, the machine booted very
    fast. At the same time, the machine is on a network using wireless and the
    usb adapter sees the router, but won't connect or see the internet. Just
    what is that "shell" service and do you think it might affect the wireless
    adapter? If this service is the problem, can that be changed so that it
    will work with the adapter or make the machine boot faster?

    Thanks!

    --
    Email no good, reply to group
     
    JE, Jul 13, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mod
    Replies:
    5
    Views:
    342
    J. Sokalski
    Dec 11, 2003
  2. John Fryatt
    Replies:
    10
    Views:
    387
    John Fryatt
    Sep 4, 2004
  3. samurai
    Replies:
    7
    Views:
    277
    Dan Koren
    Dec 12, 2004
  4. Steve

    Master Slave etc etc

    Steve, Dec 5, 2003, in forum: Hardware
    Replies:
    10
    Views:
    520
    idunno
    Dec 31, 2003
  5. Stef

    TC1100 - SP2 - SLOW SLOW SLOW!

    Stef, Sep 9, 2004, in forum: Tablet PC
    Replies:
    10
    Views:
    680
    Diederik
    Sep 13, 2004
Loading...

Share This Page