1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

7900GT dying?

Discussion in 'Nvidia' started by Inkspot, Jun 9, 2006.

  1. Inkspot

    Inkspot Guest

    Recently got a 7900GT, its a basic generic version running at stock
    speeds with bog standard heat sink.

    Its been running fine the last 3 weeks or so until this weekend where I
    can't get the damn thing to run any 3D game for more than 5-20 minutes.

    Usually it just crashes to desktop with a GPF but occasionally it BSOD
    with looping sound. I'm not getting any artifacting like many others
    with dodgy 7900GT seem to report but its starting to get extremely annoying.

    The card does run hot idling at around 56-60C and underload upto about
    75, these temperatures havent changed since when I was having no problem
    so I cant understand why the sudden instability.

    PSU is a 460W Akasa and system is 100% rock solid in 2D apps.

    As this is the only PCI-E card I have I'm a a bit loathe to RMA it, but
    equally I cant put up with this much longer.


    Any ideas or should I RMA it?
     
    Inkspot, Jun 9, 2006
    #1
    1. Advertising

  2. Inkspot

    Clint Guest

    I had the same sort of issues with a 7600GT, and ended up taking it back to
    the place I got it from to exchange it for an ATI card. It too didn't have
    abnormally high temps, but my understanding is that it's not just the GPU
    that can overheat. Other components on the PCB are also affected, and
    there's no way to monitor their temperature.

    15 minutes after getting my new card home, I was back in Oblivion, with nary
    a lockup or BSOD in site. Well, besides the known blowing up as you exit
    the game and stuff... :)

    I'd send it back.

    Clint

    "Inkspot" <> wrote in message
    news:44890fe3$0$15931$...
    > Recently got a 7900GT, its a basic generic version running at stock speeds
    > with bog standard heat sink.
    >
    > Its been running fine the last 3 weeks or so until this weekend where I
    > can't get the damn thing to run any 3D game for more than 5-20 minutes.
    >
    > Usually it just crashes to desktop with a GPF but occasionally it BSOD
    > with looping sound. I'm not getting any artifacting like many others with
    > dodgy 7900GT seem to report but its starting to get extremely annoying.
    >
    > The card does run hot idling at around 56-60C and underload upto about 75,
    > these temperatures havent changed since when I was having no problem so I
    > cant understand why the sudden instability.
    >
    > PSU is a 460W Akasa and system is 100% rock solid in 2D apps.
    >
    > As this is the only PCI-E card I have I'm a a bit loathe to RMA it, but
    > equally I cant put up with this much longer.
    >
    >
    > Any ideas or should I RMA it?
     
    Clint, Jun 9, 2006
    #2
    1. Advertising

  3. Inkspot

    Mangyrat Guest

    RMA it


    "Inkspot" <> wrote in message
    news:44890fe3$0$15931$...
    > Recently got a 7900GT, its a basic generic version running at stock speeds
    > with bog standard heat sink.
    >
    > Its been running fine the last 3 weeks or so until this weekend where I
    > can't get the damn thing to run any 3D game for more than 5-20 minutes.
    >
    > Usually it just crashes to desktop with a GPF but occasionally it BSOD
    > with looping sound. I'm not getting any artifacting like many others with
    > dodgy 7900GT seem to report but its starting to get extremely annoying.
    >
    > The card does run hot idling at around 56-60C and underload upto about 75,
    > these temperatures havent changed since when I was having no problem so I
    > cant understand why the sudden instability.
    >
    > PSU is a 460W Akasa and system is 100% rock solid in 2D apps.
    >
    > As this is the only PCI-E card I have I'm a a bit loathe to RMA it, but
    > equally I cant put up with this much longer.
    >
    >
    > Any ideas or should I RMA it?
     
    Mangyrat, Jun 9, 2006
    #3
  4. Inkspot

    First of One Guest

    I believe that bug was fixed in the 1.1 beta patch. :)

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."

    "Clint" <> wrote in message
    news:Z1fig.24088$A8.7253@clgrps12...
    > 15 minutes after getting my new card home, I was back in Oblivion, with
    > nary a lockup or BSOD in site. Well, besides the known blowing up as you
    > exit the game and stuff... :)
     
    First of One, Jun 10, 2006
    #4
  5. Inkspot

    Clint Guest

    I'm running the beta patch now, and it's not fixed. One of these days, I'll
    try to full patch (non-beta); see if they've fixed it there.

    Clint

    "First of One" <> wrote in message
    news:...
    >I believe that bug was fixed in the 1.1 beta patch. :)
    >
    > --
    > "War is the continuation of politics by other means.
    > It can therefore be said that politics is war without
    > bloodshed while war is politics with bloodshed."
    >
    > "Clint" <> wrote in message
    > news:Z1fig.24088$A8.7253@clgrps12...
    >> 15 minutes after getting my new card home, I was back in Oblivion, with
    >> nary a lockup or BSOD in site. Well, besides the known blowing up as you
    >> exit the game and stuff... :)

    >
    >
     
    Clint, Jun 10, 2006
    #5
  6. Inkspot

    First of One Guest

    I'm also running the 1.1 beta patch, and it DID fix the error on exit. I'm
    running an X1900, though, that may be the difference.

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."


    "Clint" <> wrote in message
    news:W2Fig.29797$A8.21027@clgrps12...
    > I'm running the beta patch now, and it's not fixed. One of these days,
    > I'll try to full patch (non-beta); see if they've fixed it there.
    >
    > Clint
    >
    > "First of One" <> wrote in message
    > news:...
    >>I believe that bug was fixed in the 1.1 beta patch. :)
    >>
    >> "Clint" <> wrote in message
    >> news:Z1fig.24088$A8.7253@clgrps12...
    >>> 15 minutes after getting my new card home, I was back in Oblivion, with
    >>> nary a lockup or BSOD in site. Well, besides the known blowing up as
    >>> you exit the game and stuff... :)
     
    First of One, Jun 10, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    10
    Views:
    412
    Natéag
    Mar 26, 2006
  2. NV55
    Replies:
    3
    Views:
    277
    Ed Light
    Feb 28, 2006
  3. eVGA 7900GT Advice

    , Apr 24, 2006, in forum: ATI
    Replies:
    7
    Views:
    294
    HockeyTownUSA
    Apr 26, 2006
  4. NV55
    Replies:
    3
    Views:
    257
    Ed Light
    Feb 28, 2006
  5. johns

    When is the 7900GT out?

    johns, Mar 7, 2006, in forum: Nvidia
    Replies:
    8
    Views:
    298
    johns
    Mar 9, 2006
Loading...

Share This Page