7AIA0 with Athlon??

Discussion in 'Chaintech' started by Paul C, Sep 8, 2003.

  1. Paul C

    Paul C Guest

    Is anyone running a 7AIA0 with and Athlon chip. I have one of the first
    releases of this board (its only a 66ATA version) and only supports 100Mhz
    FSB. Out of the box this board is suppose to support Althons to 1200mhz.
    However it wont run stable with many freezes and board not rebooting after
    saving bios changes etc. The board works flawlessly with a 600 duron. I
    have tried various bios updates and none seem to solve problem. I am trying
    to run a 1000 Mhz Athlon (100 x 10).

    Any help would be greatly appreciated.

    --
    Paul C, Sep 8, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul C
    Replies:
    0
    Views:
    2,456
    Paul C
    Sep 8, 2003
  2. ALPI

    7aia0 bios update

    ALPI, Apr 23, 2005, in forum: Chaintech
    Replies:
    1
    Views:
    1,569
    Ginchy
    Apr 27, 2005
  3. Jerry

    Athlon/Athlon XP/Duron???

    Jerry, Mar 11, 2006, in forum: Asus
    Replies:
    10
    Views:
    538
    Travis King
    Mar 14, 2006
  4. Thomas Jansen
    Replies:
    1
    Views:
    432
    Thomas Jansen
    Oct 27, 2003
  5. bobby_t

    chaintech 7AIA0 overclock problem

    bobby_t, Jan 11, 2010, in forum: Overclocking
    Replies:
    0
    Views:
    1,055
    bobby_t
    Jan 11, 2010
Loading...

Share This Page