1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

9600 Sapphire S Video Tv out to 1080I

Discussion in 'ATI' started by JKBK, Jan 12, 2009.

  1. JKBK

    JKBK Guest

    Just moved and I`m trying to set up this old box to my TV using the S video
    (for downloaded TV, pictures, that sort of thing) . I can get a pictue but
    it rolls like the old VHS tracking. The TV supports 1080I but no mateer what
    setting I try, the rolling continues. Any advice on getting this to work,
    best driver, etc??
    Thanks
    Jeff
     
    1. Advertising

  2. Guest

    On Jan 11, 4:39 pm, "JKBK" <> wrote:
    > Just moved and I`m trying to set up this old box  to my TV using

    the S video
    > (for downloaded TV, pictures, that sort of thing) . I can get a

    pictue but
    > it rolls like the old VHS tracking. The TV supports 1080I but no

    mateer what
    > setting I try, the rolling continues. Any advice on getting this to

    work,
    > best driver, etc??
    > Thanks
    > Jeff


    S-video is limited strictly to standard def 480i. Is 'S' video the
    only option into the TV? I run a Jetway 9600XT into a Samsung DLP
    using DVI but it looks nearly as good using VGA though the DVI is
    preferable.

    Bad dried out electrolytic capacitors in the TV or on the video card
    could cause a low frequency loss that could lose vertical sync while
    maintaining horizontal lock - the picture would 'roll'. You would need
    somebody with an oscilloscope to check the 'Y' channel video out
    (contains sync pulses) and if that is good, poke into the TV to find
    the culprit. If you have another known good 'S' video source to run
    into the TV, you could rule out the TV.

     
    1. Advertising

  3. pokey man

    pokey man Guest

    try a hdmi adapter or cable?

    Pokeyman

    "JKBK" <> wrote in message
    news:Ulwal.6835$...
    > Just moved and I`m trying to set up this old box to my TV using the S

    video
    > (for downloaded TV, pictures, that sort of thing) . I can get a pictue but
    > it rolls like the old VHS tracking. The TV supports 1080I but no mateer

    what
    > setting I try, the rolling continues. Any advice on getting this to work,
    > best driver, etc??
    > Thanks
    > Jeff
    >
    >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jethro[AGHL]
    Replies:
    3
    Views:
    451
    methylenedioxy
    Sep 19, 2003
  2. Chuck Forsberg WA7KGX N2469R

    1080i output AIW 7500/9600

    Chuck Forsberg WA7KGX N2469R, Jul 12, 2005, in forum: ATI
    Replies:
    1
    Views:
    345
    DaveW
    Jul 13, 2005
  3. Chuck Forsberg WA7KGX N2469R

    AIW 9600 and 1080i

    Chuck Forsberg WA7KGX N2469R, Jul 25, 2005, in forum: ATI
    Replies:
    7
    Views:
    369
    J. Clarke
    Aug 25, 2005
  4. Replies:
    2
    Views:
    282
    Travis King
    Apr 30, 2006
  5. Son Of Sheep.
    Replies:
    1
    Views:
    225
Loading...

Share This Page