9CJS Problem! Please help!

Discussion in 'Chaintech' started by Ben Sanders, May 17, 2004.

  1. Ben Sanders

    Ben Sanders Guest

    Hey all -

    Here's my situation: I just purchased (all from newegg) a Chaintech
    9CJS, P4 3.0E processor, Corsair XMS 1024TWINX-3200C2 Dual DDR memory
    (512x2) and two Seagate 120GB SATA hard drives and an ATI Radeon 9800
    Pro.

    Here's my problem. I have a 400 W power supply. My existing system (P4
    1.7) fires up just fine. But when I take out the old ASUS board and
    replace with the 9CJS, only the fans and one of my two DVD drives get
    power. No beeps. Nothing. I read at newegg that someone had a
    grounding problem, but I don't know how to check for those. Also, it
    says that the board is "Prescott" ready and the Cosair XMS is on
    Chaintech's "approved" list, but could either of those be a problem.

    Thanks in advance for any help!

    Ben
     
    1. Advertising

  2. Lazarus

    Lazarus Guest

    Re: 9CJS Problem! Please help

    Who says its prescott ready? Not out of the box it isnt.....you need bios
    version 4......another thing....bios version 3 fixed the "unstable" issue
    with corsair ddr400

    what you are going to have to do is fit a northwood to it....upgrade the
    bios....then fit your prescott

    at least "I think" thats the soulution.......I`m no expert and often get
    shot down for my mistakes but I think thats your answer!


    "Ben Sanders" <> wrote in message
    news:...
    > Hey all -
    >
    > Here's my situation: I just purchased (all from newegg) a Chaintech
    > 9CJS, P4 3.0E processor, Corsair XMS 1024TWINX-3200C2 Dual DDR memory
    > (512x2) and two Seagate 120GB SATA hard drives and an ATI Radeon 9800
    > Pro.
    >
    > Here's my problem. I have a 400 W power supply. My existing system (P4
    > 1.7) fires up just fine. But when I take out the old ASUS board and
    > replace with the 9CJS, only the fans and one of my two DVD drives get
    > power. No beeps. Nothing. I read at newegg that someone had a
    > grounding problem, but I don't know how to check for those. Also, it
    > says that the board is "Prescott" ready and the Cosair XMS is on
    > Chaintech's "approved" list, but could either of those be a problem.
    >
    > Thanks in advance for any help!
    >
    > Ben
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Forbidden Donut

    Re: 9CJS - FF display on cbox

    Forbidden Donut, Jul 7, 2003, in forum: Chaintech
    Replies:
    1
    Views:
    1,779
    wayne
    Jul 20, 2003
  2. Ricky

    Re: 9CJS

    Ricky, Jul 9, 2003, in forum: Chaintech
    Replies:
    1
    Views:
    1,573
    DaHill
    Aug 6, 2003
  3. Trond Kristiansen

    9CJS

    Trond Kristiansen, Jul 23, 2003, in forum: Chaintech
    Replies:
    2
    Views:
    1,889
  4. Lazarus

    9CJS-Worrying problem?

    Lazarus, Jan 12, 2004, in forum: Chaintech
    Replies:
    6
    Views:
    1,491
    Lazarus
    Jan 28, 2004
  5. fatelvis15

    9CJS SATA problem!!!

    fatelvis15, Oct 9, 2004, in forum: Chaintech
    Replies:
    5
    Views:
    1,262
    Ginchy
    Oct 15, 2004
Loading...

Share This Page