A7N8X deluxe Rev. 2 corrupted bios question

Discussion in 'Asus' started by Matt, Dec 25, 2003.

  1. Matt

    Matt Guest

    Hi,

    When i hook up barebones with spare working video card, fans spin, but no
    boot....someone told me that you need to attach a floppy and it will
    work...any one experienced similar problems and can help? thx
     
    Matt, Dec 25, 2003
    #1
    1. Advertising

  2. Have you tried hooking speakers up to the line output and seeing what
    the audio POST report says. This sounds like bad memory.

    On Thu, 25 Dec 2003 15:29:14 GMT, "Matt" <> wrote:

    >Hi,
    >
    >When i hook up barebones with spare working video card, fans spin, but no
    >boot....someone told me that you need to attach a floppy and it will
    >work...any one experienced similar problems and can help? thx
    >




    ----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
     
    Peter R. Fletcher, Dec 26, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. VP
    Replies:
    11
    Views:
    586
  2. Dunny Rummy
    Replies:
    0
    Views:
    321
    Dunny Rummy
    Sep 20, 2004
  3. Dunny Rummy
    Replies:
    0
    Views:
    294
    Dunny Rummy
    Sep 24, 2004
  4. Nero
    Replies:
    1
    Views:
    244
  5. Armando
    Replies:
    0
    Views:
    838
    Armando
    Jan 10, 2009
Loading...

Share This Page