1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

A8V DeLuxe (4800+ @ PR5009)

Discussion in 'AMD Overclocking' started by M.A.Rauder, Mar 17, 2007.

  1. M.A.Rauder

    M.A.Rauder Guest

    A8V DeLuxe Bios Settings (AMD4800+)
    SiSoft Sandra Processor Performance Rating: PR5009 (estimated)

    Advanced
    ----------
    Hypertransport 1000
    - HT Data 16
    - HT Data 16

    Memory Configuration
    -----------------------
    Memlock Limit
    Memlock to CPU 5:3 (333)
    Hw Memory hole disabled
    Burst Lenght 8 beats
    - All the Rest auto

    ECC disabled
    Cool & Quiet enabled

    PCI/PnP Settings
    -----------------
    Plug and Play O/S Yes
    PCI Latency timer 64

    Config System Frequency/Voltage
    ----------------------------------
    AI Overclocking Manual
    CPU FSB Frequency 232 MHz
    AGP/PCI Frequency 66,66/33,33
    DDR Voltage 2,7
    AGP Voltage 1,5
    V-Link Voltage 2,5

    Power-Hardware Monitor
    - CPU Q-Fan enabled 11/16
    - Chassis Q-Fan enabled 11/16

    I use bios 1018.001
    I run on this board w 4800x2 and XP pro.
    When I put 4x1GB in the slots, i can't post
    because of this warning:
    "USB Device over current status Detected!
    System will shutdown over 15 seconds"
    And indeed it schuts off, so I can't go in the
    bios to alter the settings with this ram amount.

    When I put 2x1024 in 1 and 3, and 2x512 in
    2 and 4, then I got 3GB of ram, and it works
    normally tested with DDR400@3-3-3-8 CR2

    (10-1 pin FP_AUDIO)
    Don't forget to have the 2 jumpers on the
    audioconnector on the mainboard if you
    don't use a frontpanel audio connection.
    This can be a source of instability.

    Overclocking or not, this learns a lot (Dutch):
    http://gathering.tweakers.net/forum/list_messages/1050603

    If you get blue screens with:
    "Driver IRQL not Less or Equal" then there is a patch
    http://support.microsoft.com/kb/929338
     
    M.A.Rauder, Mar 17, 2007
    #1
    1. Advertising

  2. M.A.Rauder

    Paul Guest

    M.A.Rauder wrote:
    > A8V DeLuxe Bios Settings (AMD4800+)
    > SiSoft Sandra Processor Performance Rating: PR5009 (estimated)
    >
    > Advanced
    > ----------
    > Hypertransport 1000
    > - HT Data 16
    > - HT Data 16
    >
    > Memory Configuration
    > -----------------------
    > Memlock Limit
    > Memlock to CPU 5:3 (333)
    > Hw Memory hole disabled
    > Burst Lenght 8 beats
    > - All the Rest auto
    >
    > ECC disabled
    > Cool & Quiet enabled
    >
    > PCI/PnP Settings
    > -----------------
    > Plug and Play O/S Yes
    > PCI Latency timer 64
    >
    > Config System Frequency/Voltage
    > ----------------------------------
    > AI Overclocking Manual
    > CPU FSB Frequency 232 MHz
    > AGP/PCI Frequency 66,66/33,33
    > DDR Voltage 2,7
    > AGP Voltage 1,5
    > V-Link Voltage 2,5
    >
    > Power-Hardware Monitor
    > - CPU Q-Fan enabled 11/16
    > - Chassis Q-Fan enabled 11/16
    >
    > I use bios 1018.001
    > I run on this board w 4800x2 and XP pro.
    > When I put 4x1GB in the slots, i can't post
    > because of this warning:
    > "USB Device over current status Detected!
    > System will shutdown over 15 seconds"
    > And indeed it schuts off, so I can't go in the
    > bios to alter the settings with this ram amount.
    >
    > When I put 2x1024 in 1 and 3, and 2x512 in
    > 2 and 4, then I got 3GB of ram, and it works
    > normally tested with DDR400@3-3-3-8 CR2
    >
    > (10-1 pin FP_AUDIO)
    > Don't forget to have the 2 jumpers on the
    > audioconnector on the mainboard if you
    > don't use a frontpanel audio connection.
    > This can be a source of instability.
    >
    > Overclocking or not, this learns a lot (Dutch):
    > http://gathering.tweakers.net/forum/list_messages/1050603
    >
    > If you get blue screens with:
    > "Driver IRQL not Less or Equal" then there is a patch
    > http://support.microsoft.com/kb/929338
    >


    To fix the "USB Device over current" problem, use an earlier
    BIOS if possible. And report the problem to Asus. You do not
    need to tell them what OS you are using, and the fewer unnecessary
    details, the more likely they will take the report seriously.
    At the very least, do not use the word "Vista" anywhere in
    your report to Asus Tech Support.

    http://vip.asus.com/forum/view.aspx..._id=1&model=A8V Deluxe&page=1&SLanguage=en-us

    Paul
     
    Paul, Mar 18, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zzipper

    Q: memory on A8V and A8V-E

    zzipper, Feb 12, 2005, in forum: Asus
    Replies:
    3
    Views:
    326
    zzipper
    Feb 14, 2005
  2. mike6
    Replies:
    1
    Views:
    397
    Peter van der Goes
    Jul 12, 2005
  3. Lynn McGuire
    Replies:
    7
    Views:
    353
    Lynn McGuire
    Jul 21, 2005
  4. John Smith
    Replies:
    2
    Views:
    396
    Bob Knowlden
    Nov 7, 2005
  5. Replies:
    2
    Views:
    673
Loading...

Share This Page