AB9 Pro DDR2 Problems

Discussion in 'Abit' started by Glenn, Sep 8, 2007.

  1. Glenn

    Glenn Guest

    Okay I give up, what's the trick? What ddr2 800 memory is compatible with
    my AB9 Pro?

    I assembled the system a few months ago, used two Corsair ddr2 800 XMS2
    512 Mg sticks in DIMM 1 and 2. It ran like a charm, very stable. Then last
    week I bought a Corsair 1 gig DDR2 800 stick, put it in DIMM 3. Ran great
    for 3 days, then I was plagued by system freezes. Also, when turning the
    system on, there would be no post, no video, just a power on light on the
    cpu. It would take several tries to get the pc to come up.
    I poked around the web for answers, tried upping the DDR2 voltage - that
    seemed to work for a while, then back to system freezes. I upgraded the
    bios to the latest and greatest from ABIT, but that didn't help either.

    I ended up taking the new 1 gig stick out, and returning the bios
    settings back to default by resetting the jumper on the mobo. I'd rather
    have a stable system with 1 gig of ram than an unstable system with 2 gigs,
    although that does tic me off.

    Okay, what ddr2 800 sticks of ram do you guys use? Did you do anything to
    get it to work? Should I try a second Corsair 1 gig DDR2 800 stick, and put
    them in DIMM 1 and 2 and take the 512's out? Buy some slower ram, like ddr2
    533, or ddr2 800 from another manufacturor?
    Glenn, Sep 8, 2007
    #1
    1. Advertising

  2. Glenn

    peter Guest

    The choice is yours..................buy another 1gig of the same ram and
    use it with the 1gig stick you have..leaving the 2x512 out
    or buy 2 more 512 sticks and leave the 1gig out
    the board has problems with different sized ram
    peter
    "Glenn" <> wrote in message
    news:Xns99A5783E09AA5noemailnospamcom@66.250.146.128...
    > Okay I give up, what's the trick? What ddr2 800 memory is compatible with
    > my AB9 Pro?
    >
    > I assembled the system a few months ago, used two Corsair ddr2 800 XMS2
    > 512 Mg sticks in DIMM 1 and 2. It ran like a charm, very stable. Then last
    > week I bought a Corsair 1 gig DDR2 800 stick, put it in DIMM 3. Ran great
    > for 3 days, then I was plagued by system freezes. Also, when turning the
    > system on, there would be no post, no video, just a power on light on the
    > cpu. It would take several tries to get the pc to come up.
    > I poked around the web for answers, tried upping the DDR2 voltage - that
    > seemed to work for a while, then back to system freezes. I upgraded the
    > bios to the latest and greatest from ABIT, but that didn't help either.
    >
    > I ended up taking the new 1 gig stick out, and returning the bios
    > settings back to default by resetting the jumper on the mobo. I'd rather
    > have a stable system with 1 gig of ram than an unstable system with 2
    > gigs,
    > although that does tic me off.
    >
    > Okay, what ddr2 800 sticks of ram do you guys use? Did you do anything to
    > get it to work? Should I try a second Corsair 1 gig DDR2 800 stick, and
    > put
    > them in DIMM 1 and 2 and take the 512's out? Buy some slower ram, like
    > ddr2
    > 533, or ddr2 800 from another manufacturor?
    peter, Sep 8, 2007
    #2
    1. Advertising

  3. Glenn

    Mark H Guest

    Glenn wrote:
    > Okay I give up, what's the trick? What ddr2 800 memory is compatible with
    > my AB9 Pro?
    >
    > I assembled the system a few months ago, used two Corsair ddr2 800 XMS2
    > 512 Mg sticks in DIMM 1 and 2. It ran like a charm, very stable. Then last
    > week I bought a Corsair 1 gig DDR2 800 stick, put it in DIMM 3. Ran great
    > for 3 days, then I was plagued by system freezes. Also, when turning the
    > system on, there would be no post, no video, just a power on light on the
    > cpu. It would take several tries to get the pc to come up.
    > I poked around the web for answers, tried upping the DDR2 voltage - that
    > seemed to work for a while, then back to system freezes. I upgraded the
    > bios to the latest and greatest from ABIT, but that didn't help either.
    >
    > I ended up taking the new 1 gig stick out, and returning the bios
    > settings back to default by resetting the jumper on the mobo. I'd rather
    > have a stable system with 1 gig of ram than an unstable system with 2 gigs,
    > although that does tic me off.
    >
    > Okay, what ddr2 800 sticks of ram do you guys use? Did you do anything to
    > get it to work? Should I try a second Corsair 1 gig DDR2 800 stick, and put
    > them in DIMM 1 and 2 and take the 512's out? Buy some slower ram, like ddr2
    > 533, or ddr2 800 from another manufacturor?



    Sounds like the 1gig stick went bad, try using memtest to verify it.
    Right now I've got OCZ in my AB9PRO, but I'm going to crucial ballistic
    next.
    Mark H, Sep 9, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael Ingeman-Nielsen

    'fail safe' after bios flash - Abit AB9 PRO

    Michael Ingeman-Nielsen, Dec 10, 2006, in forum: Abit
    Replies:
    8
    Views:
    1,735
    Michael Ingeman-Nielsen
    Dec 22, 2006
  2. undecided

    AB9 Quad GT, DDR2 voltages

    undecided, May 11, 2007, in forum: Abit
    Replies:
    2
    Views:
    886
    Bird JanitorĀ®
    May 13, 2007
  3. Phil Weldon
    Replies:
    1
    Views:
    936
    Ed Medlin
    Jun 19, 2007
  4. name
    Replies:
    6
    Views:
    3,388
  5. Matt
    Replies:
    0
    Views:
    727
Loading...

Share This Page