Abit KN8-Sli problems

Discussion in 'Abit' started by PeterB, Sep 30, 2006.

  1. PeterB

    PeterB Guest

    Can anyone out there please help.

    Just built a new machine, spec below. Computer crashes randomly, sometimes
    the dreaded blue screen (Unknown Device Driver error), sometimes it just
    freezes. It can aslo freeze during BIOS Setup.

    All drivers are up to date.
    On receipt the BIOS was version 14, I've updated it to version 19 using ABIT
    Flashmenu.
    I'm running Windows XP Home SP2.

    The machine is not being overclocked.

    Basic specification is:

    Case:Antec P160
    PSU: Hiper R580
    M/board: Abit KN8-SLi (version 1?)
    Processor: AMD Athlon 64 X2 3800
    Memory: Kingston KVR400X64C3AK2/1G PC3200 400MHz (2 X 500MB)
    Graphics Card: Asus EN6200TC TOP/TD/128/A
    H/D: C: drive - WD2500KS SATA2 250GB
    D: drive - Maxtor 6Y160 160GB

    Memtest 86 V3.2 running for periods upto 16 hours reports no problems.

    I have found that upping the memory voltage from 2.6 to 2.7 helps
    considerably but I still get the odd crash/freeze. I'm worried about upping
    it any more.

    Removing one or other memory chips seems to make no difference.

    Can anybody help.
    PeterB, Sep 30, 2006
    #1
    1. Advertising

  2. PeterB

    Wes Newell Guest

    On Sat, 30 Sep 2006 14:06:01 +0100, PeterB wrote:

    > Just built a new machine, spec below. Computer crashes randomly, sometimes
    > the dreaded blue screen (Unknown Device Driver error), sometimes it just
    > freezes. It can aslo freeze during BIOS Setup.
    >

    Sounds like a power problem, although a 580W PSU should be plenty. Check
    the +12v rail. reseat power connectors. may also have a driver problem,
    but with it hanging in bios sure sounds like a PSU problem. Bios update?
    Wes Newell, Sep 30, 2006
    #2
    1. Advertising

  3. PeterB

    Zadok Guest

    On Sat, 30 Sep 2006 14:06:01 +0100, "PeterB" <>
    wrote:

    >Can anyone out there please help.
    >
    >Just built a new machine, spec below. Computer crashes randomly, sometimes
    >the dreaded blue screen (Unknown Device Driver error), sometimes it just
    >freezes. It can aslo freeze during BIOS Setup.
    >


    Have you checked the Event Viewer (system logs)?

    -- Zadok
    Zadok, Sep 30, 2006
    #3
  4. PeterB

    Kristi Guest

    On 9/30/2006 9:06:02 AM, "PeterB" wrote:
    >Can anyone out there please help.
    >
    >Just built a new machine, spec below. Computer crashes randomly, sometimes
    >the dreaded blue screen (Unknown Device Driver error), sometimes it just
    >freezes. It can aslo freeze during BIOS Setup.
    >
    >All drivers are up to date.
    >On receipt the BIOS was version 14, I've updated it to version 19 using ABIT
    >Flashmenu.
    >I'm running Windows XP Home SP2.
    >
    >The machine is not being overclocked.
    >
    >Basic specification is:
    >
    >Case:Antec P160
    >PSU: Hiper R580
    >M/board: Abit KN8-SLi (version 1?)
    >Processor: AMD Athlon 64 X2 3800
    >Memory: Kingston KVR400X64C3AK2/1G PC3200 400MHz (2 X 500MB)
    >Graphics Card: Asus EN6200TC TOP/TD/128/A
    >H/D: C: drive - WD2500KS SATA2 250GB
    >D: drive - Maxtor 6Y160 160GB
    >
    >Memtest 86 V3.2 running for periods upto 16 hours reports no problems.
    >
    >I have found that upping the memory voltage from 2.6 to 2.7 helps
    >considerably but I still get the odd crash/freeze. I'm worried about upping
    >it any more.
    >
    >Removing one or other memory chips seems to make no difference.
    >
    >Can anybody help.
    >
    >


    Try a different IDE cable on the IDE drive. Just a thought. Fixed mine.

    --
    Kristi
    -----
    ABIT KN8 Ultra(NForce4Ultra), Ath64 3500+, 2x512MB Geil, Leadtek PX6600GT TDH 128mb, Leadtek WinFast TV2000 XP Expert TV card.
    Raxco PerfectDisk
    XP Pro SP 2++++ and Win2000 SP4+
    Kristi, Sep 30, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex broden
    Replies:
    4
    Views:
    366
    PRIMUS
    Nov 8, 2005
  2. Paul Mathews
    Replies:
    3
    Views:
    384
    Paul Mathews
    Nov 30, 2005
  3. Replies:
    0
    Views:
    380
  4. pausmann

    abit kn8 sli overclocking-problem

    pausmann, Apr 30, 2006, in forum: Overclocking
    Replies:
    0
    Views:
    352
    pausmann
    Apr 30, 2006
  5. Kristi

    help oc'ing ABIT KN8 ? tia

    Kristi, Oct 14, 2006, in forum: AMD Overclocking
    Replies:
    16
    Views:
    2,522
    zilch
    Oct 19, 2006
Loading...

Share This Page