AG8 3rd eye - freeze during Bios boot

Discussion in 'Abit' started by fastweb, Jan 3, 2005.

  1. fastweb

    fastweb Guest

    Hi all,
    I bought an AG8 3rd eye motherboard with P4 530 CPU, kingston 512 mb DDR
    PC3200 and ABIT 300XE PCI-E SVGA.
    Since the first time I get a problem to boot up the machine, that freeze the
    system during the BIOS sequence just after the recognising of the processor.
    The monitor freeze with the AWARD bios description, CPU description on the
    top and DEL and ESC for memory test on the bottom. The only way to escape is
    to use the reset pushbutton more times.
    Someone could help me? Thanks in advance
    Sandro
     
    fastweb, Jan 3, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kse
    Replies:
    2
    Views:
    513
    Richard Hopkins
    Oct 18, 2004
  2. Philip Hirst
    Replies:
    1
    Views:
    356
    Vince
    Feb 4, 2005
  3. Bill

    AV8 3rd EYE AV8 20 bios

    Bill, May 12, 2005, in forum: Abit
    Replies:
    0
    Views:
    454
  4. Sasqui

    AG8 3rd "Eye"

    Sasqui, Nov 4, 2005, in forum: Abit
    Replies:
    0
    Views:
    303
    Sasqui
    Nov 4, 2005
  5. Walter

    AV8 3rd Eye BIOS

    Walter, Sep 4, 2006, in forum: Abit
    Replies:
    2
    Views:
    383
    Walter
    Sep 7, 2006
Loading...

Share This Page