AK77-600GN

Discussion in 'AOpen' started by Dave T, Jan 30, 2005.

  1. Dave T

    Dave T Guest

    Just put an AMD Athlon 3200+ (Barton) in my motherboard and I am a little confused over
    the settings. I have the latest BIOS (R1.08) but the BUS is shown as 200MHz with a ratio
    of x11. Is this correct?

    Dave
     
    Dave T, Jan 30, 2005
    #1
    1. Advertising

  2. Dave T

    robert mason Guest

    I have a P4 2.8ghz and it is 200x14 so I reckon yours should be 200x16

    "Dave T" <> wrote in message
    news:IBbLd.3097$...
    > Just put an AMD Athlon 3200+ (Barton) in my motherboard and I am a little

    confused over
    > the settings. I have the latest BIOS (R1.08) but the BUS is shown as

    200MHz with a ratio
    > of x11. Is this correct?
    >
    > Dave
    >
    >
     
    robert mason, Feb 1, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Li'l ol' me

    Re: AK77 Plus - PC1600 only?

    Li'l ol' me, Jul 6, 2003, in forum: Abit
    Replies:
    0
    Views:
    409
    Li'l ol' me
    Jul 6, 2003
  2. Robert Smith

    AK77 pro max speed CPU?

    Robert Smith, Jul 6, 2003, in forum: AOpen
    Replies:
    2
    Views:
    2,370
    Robert Smith
    Jul 6, 2003
  3. John7
    Replies:
    2
    Views:
    1,435
    Brian
    Jul 5, 2004
  4. Replies:
    1
    Views:
    1,429
  5. GarethJ

    SATA problem on AK77-600GN

    GarethJ, Aug 21, 2008, in forum: AOpen
    Replies:
    1
    Views:
    2,169
    GarethJ
    Aug 21, 2008
Loading...

Share This Page