1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

always have to reboot comp to get mouse to work

Discussion in 'Hardware' started by gnznroses, Mar 9, 2006.

  1. gnznroses

    gnznroses Guest

    for some reason whenever i turn on my computer, my mouse doesn't work
    ever. yet if i restart the computer it always works the second time th
    computer boots. i've tried different mice and i've tried wiggling th
    plug, etc. and no matter what, it just never works on first boot an
    always works on second... what can cause this?
    btw, it's a ps/2 mouse. i don't have a usb mouse to test.
    i asked on another forum and was told to re-install the drivers. but
    mouse should work without special drivers. in fact this is a ne
    computer, and when i turned it on first time to set up windows, m
    mouse didn't work. so it's not a drivers problem

    --
    gnznroses
    gnznroses, Mar 9, 2006
    #1
    1. Advertising

  2. gnznroses

    Joseph2k Guest

    gnznroses wrote:

    >
    > for some reason whenever i turn on my computer, my mouse doesn't work.
    > ever. yet if i restart the computer it always works the second time the
    > computer boots. i've tried different mice and i've tried wiggling the
    > plug, etc. and no matter what, it just never works on first boot and
    > always works on second... what can cause this?
    > btw, it's a ps/2 mouse. i don't have a usb mouse to test.
    > i asked on another forum and was told to re-install the drivers. but a
    > mouse should work without special drivers. in fact this is a new
    > computer, and when i turned it on first time to set up windows, my
    > mouse didn't work. so it's not a drivers problem.
    >
    >

    There is probably a CD for the MOBO install that driver / software kit.
    --
    JosephKK
    Gegen dummheit kampfen die Gotter Selbst, vergebens.
    --Schiller
    Joseph2k, Mar 15, 2006
    #2
    1. Advertising

  3. gnznroses

    gnznroses Guest

    Joseph2k Wrote:
    > gnznroses wrote:
    >
    >
    > for some reason whenever i turn on my computer, my mouse doesn'
    > work.
    > ever. yet if i restart the computer it always works the second tim
    > the
    > computer boots. i've tried different mice and i've tried wiggling the
    > plug, etc. and no matter what, it just never works on first boot and
    > always works on second... what can cause this?
    > btw, it's a ps/2 mouse. i don't have a usb mouse to test.
    > i asked on another forum and was told to re-install the drivers. bu
    > a
    > mouse should work without special drivers. in fact this is a new
    > computer, and when i turned it on first time to set up windows, my
    > mouse didn't work. so it's not a drivers problem.
    >
    >
    > There is probably a CD for the MOBO install that driver / softwar
    > kit.
    > --
    > JosephKK
    > Gegen dummheit kampfen die Gotter Selbst, vergebens.
    > --Schiller



    yeah, i've got a cd for it. i actually did install it tho and it didn'
    help. the software and stuff was already installed, but i installed ove
    it to make sure what was on the comp already wasn't older than what wa
    on the cds it came with

    --
    gnznroses
    gnznroses, Mar 15, 2006
    #3
  4. gnznroses

    Joseph2k Guest

    gnznroses wrote:

    >
    > Joseph2k Wrote:
    >> gnznroses wrote:
    >>
    >>
    >> for some reason whenever i turn on my computer, my mouse doesn't
    >> work.
    >> ever. yet if i restart the computer it always works the second time
    >> the
    >> computer boots. i've tried different mice and i've tried wiggling the
    >> plug, etc. and no matter what, it just never works on first boot and
    >> always works on second... what can cause this?
    >> btw, it's a ps/2 mouse. i don't have a usb mouse to test.
    >> i asked on another forum and was told to re-install the drivers. but
    >> a
    >> mouse should work without special drivers. in fact this is a new
    >> computer, and when i turned it on first time to set up windows, my
    >> mouse didn't work. so it's not a drivers problem.
    >>
    >>
    >> There is probably a CD for the MOBO install that driver / software
    >> kit.
    >> --
    >> JosephKK
    >> Gegen dummheit kampfen die Gotter Selbst, vergebens.
    >> --Schiller

    >
    >
    > yeah, i've got a cd for it. i actually did install it tho and it didn't
    > help. the software and stuff was already installed, but i installed over
    > it to make sure what was on the comp already wasn't older than what was
    > on the cds it came with.
    >
    >

    OK. for my next suggestion goto the mobo manufacturer website and see if
    there is a BIOS update available. sometimes weird problems like this are
    solvable with a BIOS update. BTW backup the current BIOS first if you can.
    --
    JosephKK
    Gegen dummheit kampfen die Gotter Selbst, vergebens.
    --Schiller
    Joseph2k, Apr 1, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page