Anybody tried a non-video card in slot 1?

Discussion in 'Tyan' started by Bruce Burden, Jan 16, 2007.

  1. Bruce Burden

    Bruce Burden Guest

    Hi folks,

    I have a Thunder K8WE/S2895. Anybody try a non-video
    card in the slot 1?

    Currently, my video card is in slot 3, and I tried a
    LSI RAID card in slot 1. That did not work too well - in
    fact, nothing seemed to work...

    Stupid video cards are hogging too much space, and I
    need to 32 bit PCI slot (slot 2) for a sound card...

    Bruce
    --
    ------------------------------------------------------------------------
    "I like bad!" Bruce Burden Austin, TX.
    - Thuganlitha
    The Power and the Prophet
    Robert Don Hughes
     
    Bruce Burden, Jan 16, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John David Carter

    Anybody tried the K8VT800 bios on the K8VT800M?

    John David Carter, Jan 24, 2004, in forum: Gigabyte
    Replies:
    0
    Views:
    279
    John David Carter
    Jan 24, 2004
  2. Ian Mayo
    Replies:
    7
    Views:
    1,291
    vagabond
    Aug 5, 2003
  3. Ben Myers
    Replies:
    2
    Views:
    347
    Ben Myers
    Aug 20, 2005
  4. KMS
    Replies:
    0
    Views:
    308
  5. George and Patti

    Has anybody tried 'Ultra" memory from TigerDirect?

    George and Patti, Jul 8, 2003, in forum: Overclocking
    Replies:
    7
    Views:
    468
    do_not_spam_me
    Jul 12, 2003
Loading...

Share This Page