Anyone running Vista?

Discussion in 'Epox' started by Lee M, May 23, 2007.

  1. Lee M

    Lee M Guest

    Specifically on an 8kha+. I'm wondering is 1.5MB memory is really enough.
     
    Lee M, May 23, 2007
    #1
    1. Advertising

  2. Lee M

    R. C. White Guest

    Hi, Lee.

    Yes, I've been running Vista Ultimate x64 on an EPoX MF570sli with AMD
    Athlon 64 X2 5000+ CPU and 2 GB of PC6400 RAM since December. Vista
    Ultimate x86 (32-bit) is installed, too, but I seldom dual-boot into that,
    or into the 32-bit and 64-bit versions of WinXP Pro that also are installed.

    All through the Vista beta period (Summer 2005 to end of 2006), I was
    running the several successive builds of the Vista beta, both x86 and x64,
    on an EPoX 8KDA3+ with AMD Athlon 64 3200+ CPU and 1 GB of PC3200 RAM.
    There were no memory problems with that system. (I assume your "1.5MB
    memory" was a typo and you meant 1.5 GB.)

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail desktop beta in Vista Ultimate x64)

    "Lee M" <> wrote in message
    news:...
    > Specifically on an 8kha+. I'm wondering is 1.5MB memory is really enough.
     
    R. C. White, May 25, 2007
    #2
    1. Advertising

  3. Lee M

    Davy Guest

    Davy, May 25, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Don Gravos
    Replies:
    27
    Views:
    1,447
  2. Barry
    Replies:
    6
    Views:
    278
    Joseph Fenn
    Jan 7, 2007
  3. M.I.5¾
    Replies:
    1
    Views:
    405
  4. Webslinger2300
    Replies:
    0
    Views:
    352
    Webslinger2300
    Jan 23, 2004
  5. Crackhead Millionaire
    Replies:
    1
    Views:
    381
    Bob Harris
    Feb 24, 2004
Loading...

Share This Page