AP400 Professional Workstation

Discussion in 'Compaq' started by AlanMuller, Aug 19, 2007.

  1. AlanMuller

    AlanMuller

    Joined:
    Aug 19, 2007
    Messages:
    2
    I'm trying to use one of these.....

    It has the original SCSI drive installed. (About 4 GB)

    When I plug in an IDE drive to the "primary" IDE connector it is recognized. But the machine insists on trying to boot from it.

    The boot order feature in the setup program can't seem to distinguish between the two hard drives although other screens recognize all four drives correctly (floppy, CD, IDE and SCSI).

    Can anybody help me force the box to boot from the SCSI drive?

    What is the maximum IDE drive size supported and how can in increase it?

    Thanks in advance....

    am
    Last edited: Aug 19, 2007
    AlanMuller, Aug 19, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard
    Replies:
    1
    Views:
    3,761
    Richard
    Oct 14, 2003
  2. CHANGE USERNAME TO westes

    Professional Workstation at W8000

    CHANGE USERNAME TO westes, Oct 13, 2003, in forum: Compaq
    Replies:
    0
    Views:
    425
    CHANGE USERNAME TO westes
    Oct 13, 2003
  3. Jose Lucas

    Professional Workstation 5100

    Jose Lucas, Nov 19, 2003, in forum: Compaq
    Replies:
    0
    Views:
    536
    Jose Lucas
    Nov 19, 2003
  4. Johnathon Aaron Steel

    Professional Workstation AP400 access bios

    Johnathon Aaron Steel, Jun 1, 2005, in forum: Compaq
    Replies:
    1
    Views:
    2,468
  5. AlanMuller

    AP400 Professional Workstation

    AlanMuller, Aug 19, 2007, in forum: Compaq
    Replies:
    2
    Views:
    1,075
    William R. Walsh
    Aug 21, 2007
Loading...

Share This Page