ASrock and cold boot issue

Discussion in 'ASRock' started by news_reader, Sep 9, 2005.

  1. news_reader

    news_reader Guest

    anyone aware of the issue and know what exactly happens?
    news_reader, Sep 9, 2005
    #1
    1. Advertising

  2. news_reader

    Ed Light Guest

    "news_reader" <> wrote in message
    news:p...
    > anyone aware of the issue and know what exactly happens?


    Anandtech ran into it on the new uli agp/pci-e board, and hope a bios update
    fixes it.

    See their article.


    --
    Ed Light

    Smiley :-/
    MS Smiley :-\

    Send spam to the FTC at

    Thanks, robots.

    Bring the Troops Home:
    http://bringthemhomenow.org

    Fight Spam:
    http://bluesecurity.com
    Ed Light, Sep 9, 2005
    #2
    1. Advertising

  3. On Fri, 9 Sep 2005 10:38:34 -0700, "Ed Light" <>
    wrote:

    >
    >"news_reader" <> wrote in message
    >news:p...
    >> anyone aware of the issue and know what exactly happens?

    >
    >Anandtech ran into it on the new uli agp/pci-e board, and hope a bios update
    >fixes it.
    >
    >See their article.


    The board is a bit new for anyone to have much real time experience
    with it, isn't it?
    J. Eric Durbin, Sep 9, 2005
    #3
  4. news_reader

    Ed Light Guest

    "J. Eric Durbin" <> wrote in message
    news:...
    > On Fri, 9 Sep 2005 10:38:34 -0700, "Ed Light" <>
    > wrote:
    >
    >>
    >>"news_reader" <> wrote in message
    >>news:p...
    >>> anyone aware of the issue and know what exactly happens?

    >>
    >>Anandtech ran into it on the new uli agp/pci-e board, and hope a bios
    >>update
    >>fixes it.
    >>
    >>See their article.

    >
    > The board is a bit new for anyone to have much real time experience
    > with it, isn't it?
    >


    8 5-star reviews at newegg!

    http://secure.newegg.com/NewVersion/FeedBack/CustRatingReview.asp?Item=N82E16813157081


    --
    Ed Light

    Smiley :-/
    MS Smiley :-\

    Send spam to the FTC at

    Thanks, robots.

    Bring the Troops Home:
    http://bringthemhomenow.org

    Fight Spam:
    http://bluesecurity.com
    Ed Light, Sep 9, 2005
    #4
  5. news_reader

    Ed Light Guest

    Ed Light, Sep 9, 2005
    #5
  6. news_reader

    OldFartJC Guest

    And 5 Star reviews at NewEgg would mean what exactly? A lot of the time the
    reviewers are new to building a PC and know not what they are talking about,
    or they don't even own the product, like you stated. The ASrock looks like
    it has some possibilities but it's to new to mess around with right now,
    although for $70 it might be fun to play around with.
    OldFartJC, Sep 10, 2005
    #6
  7. news_reader

    Fishface Guest

    OldFartJC wrote:
    > And 5 Star reviews at NewEgg would mean what exactly?
    > A lot of the time the reviewers are new to building a PC
    > and know not what they are talking about, or they don't
    > even own the product, like you stated.


    And I suspect that a lot of times, less than favorable reviews
    are not published. I know of at least two, by two different
    people, and neither were especially harsh.
    Fishface, Sep 10, 2005
    #7
  8. news_reader

    Ed Light Guest

    "Fishface" <?> wrote in message
    news:ansUe.536$vQ3.56@trnddc08...
    > OldFartJC wrote:
    >> And 5 Star reviews at NewEgg would mean what exactly?
    >> A lot of the time the reviewers are new to building a PC
    >> and know not what they are talking about, or they don't
    >> even own the product, like you stated.

    >
    > And I suspect that a lot of times, less than favorable reviews
    > are not published. I know of at least two, by two different
    > people, and neither were especially harsh.
    >


    It is their policy not to publish all the unfavorable reviews.

    At least when more people who have actually used it report we'll know if all
    the boards have cold boot issues.
    --
    Ed Light

    Smiley :-/
    MS Smiley :-\

    Send spam to the FTC at

    Thanks, robots.

    Bring the Troops Home:
    http://bringthemhomenow.org

    Fight Spam:
    http://bluesecurity.com
    Ed Light, Sep 10, 2005
    #8
  9. news_reader

    Thomas Kohl Guest

    Ed Light wrote:

    >
    >
    > It is their policy not to publish all the unfavorable reviews.
    >
    > At least when more people who have actually used it report we'll know if all
    > the boards have cold boot issues.


    Read the Anandtech review again!
    Bios 1.20 fixes the Cold-Boot issues.
    As i have the Mainboard myself i must say,great Board,but make sure it
    likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get
    to 400Mhz Dual channel when on Auto,had to fix it manually at 200x2
    Mhz,no big issue but still a nuisance to inexperienced users i guess.
    Bye,
    Thomas
    Thomas Kohl, Sep 10, 2005
    #9
  10. news_reader

    news_reader Guest

    hey Thoms, where did you find the memory specs for the board?

    "Thomas Kohl" <> wrote in message
    news:4322f977$0$2101$-online.net...
    > Ed Light wrote:
    >
    >>
    >>
    >> It is their policy not to publish all the unfavorable reviews.
    >>
    >> At least when more people who have actually used it report we'll know if
    >> all the boards have cold boot issues.

    >
    > Read the Anandtech review again!
    > Bios 1.20 fixes the Cold-Boot issues.
    > As i have the Mainboard myself i must say,great Board,but make sure it
    > likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
    > 400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
    > big issue but still a nuisance to inexperienced users i guess.
    > Bye,
    > Thomas
    news_reader, Sep 10, 2005
    #10
  11. news_reader

    Thomas Kohl Guest

    news_reader wrote:
    > hey Thoms, where did you find the memory specs for the board?
    >
    > "Thomas Kohl" <> wrote in message
    > news:4322f977$0$2101$-online.net...
    >
    >>Ed Light wrote:
    >>
    >>
    >>>
    >>>It is their policy not to publish all the unfavorable reviews.
    >>>
    >>>At least when more people who have actually used it report we'll know if
    >>>all the boards have cold boot issues.

    >>
    >>Read the Anandtech review again!
    >>Bios 1.20 fixes the Cold-Boot issues.
    >>As i have the Mainboard myself i must say,great Board,but make sure it
    >>likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
    >>400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
    >>big issue but still a nuisance to inexperienced users i guess.
    >>Bye,
    >>Thomas

    >
    >
    >

    Not on their page,unfortunately.Had to find out by trial and Error.
    My advice,try the 400Mhz Fix option if it doesn't do it on its own,i
    have found that Corsair Value select works on auto,still no big problem
    imho but a hassle that might go undetected with the inexperienced Users.
    Thomas Kohl, Sep 10, 2005
    #11
  12. news_reader

    Ed Light Guest

    "Thomas Kohl" <> wrote

    > Read the Anandtech review again!
    > Bios 1.20 fixes the Cold-Boot issues.

    Have they added that to the review?

    > As i have the Mainboard myself i must say,great Board,but make sure it
    > likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
    > 400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
    > big issue but still a nuisance to inexperienced users i guess.


    My Gigabyte nf3 is like that with 4 sticks in dual channel. And of course
    when I put it to 400 manually it was still on the timings for 333.

    --
    Ed Light

    Smiley :-/
    MS Smiley :-\

    Send spam to the FTC at

    Thanks, robots.
    Ed Light, Sep 10, 2005
    #12
  13. news_reader

    Thomas Kohl Guest

    Ed Light wrote:
    > "Thomas Kohl" <> wrote
    >
    >
    >>Read the Anandtech review again!
    >>Bios 1.20 fixes the Cold-Boot issues.

    >
    > Have they added that to the review?
    >
    >
    >>As i have the Mainboard myself i must say,great Board,but make sure it
    >>likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
    >>400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
    >>big issue but still a nuisance to inexperienced users i guess.

    >
    >
    > My Gigabyte nf3 is like that with 4 sticks in dual channel. And of course
    > when I put it to 400 manually it was still on the timings for 333.
    >

    But thats due to the winchester and earlier cores not being able to
    address 4 Modules with 400Mhz,do you have a Venice Core?if so its the
    Mobo,if not i remembered correctly :-D
    Thomas Kohl, Sep 11, 2005
    #13
  14. news_reader

    Ed Light Guest

    "Thomas Kohl" <> wrote

    >>>As i have the Mainboard myself i must say,great Board,but make sure it
    >>>likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get
    >>>to 400Mhz Dual channel when on Auto,had to fix it manually at 200x2
    >>>Mhz,no big issue but still a nuisance to inexperienced users i guess.

    >>
    >>
    >> My Gigabyte nf3 is like that with 4 sticks in dual channel. And of course
    >> when I put it to 400 manually it was still on the timings for 333.
    >>

    > But thats due to the winchester and earlier cores not being able to
    > address 4 Modules with 400Mhz,do you have a Venice Core?if so its the
    > Mobo,if not i remembered correctly :-D


    Thanks. My Winchester is able to do it, and is doing it, but it doesn't
    default to it by any means!

    --
    Ed Light

    Smiley :-/
    MS Smiley :-\

    Send spam to the FTC at

    Thanks, robots.
    Ed Light, Sep 11, 2005
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jason Stacy
    Replies:
    0
    Views:
    1,235
    Jason Stacy
    Nov 29, 2006
  2. Jason Stacy
    Replies:
    0
    Views:
    1,386
    Jason Stacy
    Nov 29, 2006
  3. mr deo
    Replies:
    0
    Views:
    1,505
    mr deo
    Apr 18, 2008
  4. Rat River Cemetary

    Re: ASUS owns ASRock - Any ASRock users in here?

    Rat River Cemetary, Apr 18, 2008, in forum: ASRock
    Replies:
    2
    Views:
    1,881
    Dave Seven
    Apr 23, 2008
  5. Marcus Coles
    Replies:
    0
    Views:
    1,335
    Marcus Coles
    Apr 18, 2008
Loading...

Share This Page