ASRock K7S8X Mainboard, beeps, no boot

Discussion in 'ASRock' started by Dietrich Jordan, Sep 8, 2006.

  1. A mainboard ASRock K7S8X does not boot anymore.
    The BIOS beeps:

    beep - pause -
    8 times beep - several seconds pause -
    2 times beep - pause - beep.

    No picture on monitor, no boot.

    Any hints?

    Dietrich

    --
    E-Mail: sprotte24 (ä t) t-online (d o t) de
    Dietrich Jordan, Sep 8, 2006
    #1
    1. Advertising

  2. Dietrich Jordan

    Paul Guest

    In article <>, Dietrich Jordan
    <nomail@invalid> wrote:

    > A mainboard ASRock K7S8X does not boot anymore.
    > The BIOS beeps:
    >
    > beep - pause -
    > 8 times beep - several seconds pause -
    > 2 times beep - pause - beep.
    >
    > No picture on monitor, no boot.
    >
    > Any hints?
    >
    > Dietrich


    There are beep codes here:

    http://www.bioscentral.com/beepcodes/amibeep.htm

    It could be a display error, but I'm not sure because your
    beep code doesn't exactly match what is on that page.

    Paul
    Paul, Sep 8, 2006
    #2
    1. Advertising

  3. On Fri, 08 Sep 2006 22:30:30 GMT, (Paul) wrote:

    >In article <>, Dietrich Jordan
    ><nomail@invalid> wrote:


    >It could be a display error, but I'm not sure because your
    >beep code doesn't exactly match what is on that page.


    The beeps did not change with or without the AGP graphic adapter.
    I think the mainboard signals more than one error?
    I will change the AGP adapter for a test.

    Dietrich
    --
    E-Mail: sprotte24 (ä t) t-online (d o t) de
    Dietrich Jordan, Sep 9, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DJ
    Replies:
    2
    Views:
    1,190
  2. Veltar
    Replies:
    2
    Views:
    1,218
    Veltar
    May 9, 2004
  3. Ratty Burger

    ASROCK K7S8X AND Iinstalling RAID Card

    Ratty Burger, Sep 9, 2004, in forum: ASRock
    Replies:
    5
    Views:
    1,108
  4. anon

    ASROCK K7S8X Bios problems

    anon, Dec 13, 2004, in forum: ASRock
    Replies:
    0
    Views:
    1,157
  5. richard bates
    Replies:
    2
    Views:
    892
    richard bates
    Sep 28, 2003
Loading...

Share This Page