ASROCK K7S8XE - boot problem

Discussion in 'ASRock' started by katherat, Sep 23, 2004.

  1. katherat

    katherat Guest

    ASROCK K7S8XE motherboard with Athlon 2500 XP+

    Running XP Pro, SP2

    System won't reboot until you reboot it 4 times (that's a hard reset
    using the main power switch)

    Upon the fourth reboot the POST stuff comes up with a message to the
    effect that "The system has been unable to boot several times, hit F2
    key to enter BIOS". Then the system comes up fine. I can't find
    anything obvious in the BIOS settings...Help!?!
     
    1. Advertising

  2. Clas Mehus

    Clas Mehus Guest

    On 23 Sep 2004 13:18:26 -0700, (katherat) wrote:

    >ASROCK K7S8XE motherboard with Athlon 2500 XP+
    >
    >Running XP Pro, SP2
    >
    >System won't reboot until you reboot it 4 times (that's a hard reset
    >using the main power switch)
    >
    >Upon the fourth reboot the POST stuff comes up with a message to the
    >effect that "The system has been unable to boot several times, hit F2
    >key to enter BIOS". Then the system comes up fine. I can't find
    >anything obvious in the BIOS settings...Help!?!


    What PSU?




    --
    Clas Mehus
    --------------------------------------------------
    Dataguiden : http://www.pcworld.no/dataguiden/
    --------------------------------------------------
    "Den som har flest prylar när han dör vinner..."
     
    1. Advertising

  3. katherat

    katherat Guest

    PSU?

    Power Supply is "400W" by Axio Technology.
    CPU = AMD Athlon 2500 XP+


    Clas Mehus <> wrote in message news:<>...
    > On 23 Sep 2004 13:18:26 -0700, (katherat) wrote:
    >
    > >ASROCK K7S8XE motherboard with Athlon 2500 XP+
    > >
    > >Running XP Pro, SP2
    > >
    > >System won't reboot until you reboot it 4 times (that's a hard reset
    > >using the main power switch)
    > >
    > >Upon the fourth reboot the POST stuff comes up with a message to the
    > >effect that "The system has been unable to boot several times, hit F2
    > >key to enter BIOS". Then the system comes up fine. I can't find
    > >anything obvious in the BIOS settings...Help!?!

    >
    > What PSU?
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shep©

    Asrock K7S8XE 1.0.Asus?

    Shep©, Nov 24, 2003, in forum: ASRock
    Replies:
    1
    Views:
    1,043
  2. Shep©

    K7S8XE 1.0/Asus ?

    Shep©, Nov 25, 2003, in forum: Asus
    Replies:
    0
    Views:
    313
    Shep©
    Nov 25, 2003
  3. Robin Gordon

    k7s8xe for anyone

    Robin Gordon, Sep 18, 2003, in forum: AMD Overclocking
    Replies:
    1
    Views:
    264
    Wes Newell
    Sep 18, 2003
  4. Andreas Scheer
    Replies:
    6
    Views:
    1,335
  5. Jason Stacy
    Replies:
    0
    Views:
    1,279
    Jason Stacy
    Nov 29, 2006
Loading...

Share This Page