1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Asus A7N8X-E & Microsoft Keyboard Problem

Discussion in 'AMD Thunderbird' started by FeMaster, Feb 26, 2004.

  1. FeMaster

    FeMaster Guest

    I've just built a new system, and am having problems with the MOBO and my
    keyboard. The MOBO indicates that I have a missing or error with my
    keyboard, but ONLY after I have been in Windows and shutdown the system for
    a period of time. Keyboard is a Microsoft Internet Pro with PS2 connector.

    Breakdown:
    Windows Restart: Keyboard fine.
    Windows Hibernate: Keyboard Error upon rebooting
    Windows Shut-Down: Keyboard Error upon rebooting

    The only way I can get the MOBO to recognize the keyboard being present is
    to turn of the power switch on the power supply and turn it back on. Then
    all boots fine.

    This is getting really annoying, and I was wondering if anybody else has had
    such a problem that they found a solution for.

    Thanks!
     
    FeMaster, Feb 26, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Walmsley's
    Replies:
    0
    Views:
    386
    Walmsley's
    May 20, 2004
  2. FeMaster

    Asus A7N8X-E & Microsoft Keyboard Problem

    FeMaster, Feb 26, 2004, in forum: AMD Thunderbird
    Replies:
    2
    Views:
    1,288
    FeMaster
    Feb 28, 2004
  3. mike
    Replies:
    5
    Views:
    985
    milleron
    Jan 26, 2008
  4. mike
    Replies:
    2
    Views:
    740
    Arno Wagner
    Jan 25, 2008
  5. Phillip Simpson
    Replies:
    8
    Views:
    460
    Chris H.
    Aug 4, 2005
Loading...

Share This Page