1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ati radeon mobility agp 320m

Discussion in 'ATI' started by ian lincoln, Dec 8, 2007.

  1. ian lincoln

    ian lincoln Guest

    "error .nf cannot find driver" "try installing vga
    and running again."


    before that it mentioned .net 2.0 required. so i installed all updates.
    still no .net. so tried custom updates. had choice of 1.1.2.0 or 3.3.net.
    went for 2.0.

    tried reinstalling and no go. tried uninstalling drivers but no effect to
    restart. one restart and ati detected. said no for looking for drivers and
    the vga held. ran 6-11 again and the sp7665 and no luck. still suggesting
    install from vga and driver missing. windows itself has loaded driver dated
    5/3/2006 version 8.252.0.0

    The problem i'm having is that any kind of movie mpg, wmv or dvd using nero
    showtime, media player 11 or cyberlink power dvd all lock up the machine
    rather than play both laptop monitor and external monitor goes blank. or
    else everything locks up even task manager. or the whole laptop reboots.

    So first things first. wots wrong or missing that causes the error message?
    is it related to the video problem?
     
    ian lincoln, Dec 8, 2007
    #1
    1. Advertising

  2. ian lincoln

    ian lincoln Guest

    Re: ati radeon mobility sorry igp 320m not agp

    ian lincoln wrote:
    > "error .nf cannot find driver" "try installing vga
    > and running again."
    >
    >
    > before that it mentioned .net 2.0 required. so i installed all updates.
    > still no .net. so tried custom updates. had choice of 1.1.2.0 or 3.3.net.
    > went for 2.0.
    >
    > tried reinstalling and no go. tried uninstalling drivers but no effect to
    > restart. one restart and ati detected. said no for looking for drivers and
    > the vga held. ran 6-11 again and the sp7665 and no luck. still suggesting
    > install from vga and driver missing. windows itself has loaded driver dated
    > 5/3/2006 version 8.252.0.0
    >
    > The problem i'm having is that any kind of movie mpg, wmv or dvd using nero
    > showtime, media player 11 or cyberlink power dvd all lock up the machine
    > rather than play both laptop monitor and external monitor goes blank. or
    > else everything locks up even task manager. or the whole laptop reboots.
    >
    > So first things first. wots wrong or missing that causes the error message?
    > is it related to the video problem?
    >
    >
     
    ian lincoln, Dec 8, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dennis Richel

    Overscan on radeon 320m igp

    Dennis Richel, Sep 26, 2003, in forum: ATI
    Replies:
    3
    Views:
    276
    Dennis Richel
    Sep 28, 2003
  2. phil altimas

    ATi radeon IGP 320m a question

    phil altimas, Jan 17, 2004, in forum: ATI
    Replies:
    0
    Views:
    350
    phil altimas
    Jan 17, 2004
  3. Steve Warnek
    Replies:
    1
    Views:
    782
  4. NYC XYZ
    Replies:
    0
    Views:
    369
    NYC XYZ
    Mar 23, 2005
  5. ian lincoln

    mobility 320m - hp evo 1015 laptop

    ian lincoln, Dec 8, 2007, in forum: ATI
    Replies:
    0
    Views:
    200
    ian lincoln
    Dec 8, 2007
Loading...

Share This Page