Attn; TomG IC7-G Bios update and Intel Raid

Discussion in 'Abit' started by Bill Davis Jr, Dec 6, 2003.

  1. Tom,

    I did some updating on my IC7-G this morning as we are having our
    first Winter Storm of the season.

    I updated my BIOS to 1.8 and have one question. I am running 2 WD
    Raptors for Raid 0 and in the "Advanced Bios" Hard Disk Boot Priority
    there in now three options. One is the Bootable add in Device" and the
    other two are the WD Raptors. I set to the Bootable Device. IS that
    fine?

    Also I wanted to say I found what you were talking about with the
    Intel Raid Application Accelerator Raid edition. With all the GUI
    stuff. That was my bad. I was using the Floppy version. And it appears
    that this one was not updated. So I downloaded the newer Raid Drivers
    from Intel and installed them from within Windows XP.

    Bill
     
    Bill Davis Jr, Dec 6, 2003
    #1
    1. Advertising

  2. Bill Davis Jr

    TomG Guest

    after you flash the bios with either 1.8 or 1.9, the system first defaults
    to having the ICH5-R SATA channel in the auto mode so it shows as a regular
    IDE channel. one of the things I do is to go in and set it to enhanced mode
    and raid enabled with raid bios enabled.

    due to the setting of Auto and the controller functioning as a regular IDE
    controller, it will show the two drives as boot devices. however, if you
    save the bios and exit, then re-enter the bios setup, you will then see that
    the two drives are no longer in the list of boot options. this is because
    the ICH5-R SATA Raid bios now has the drives under its control and the main
    bios does not see the drives. at least, that is the way it worked on mine
    with both 1.8 and 1.9.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^




    "Bill Davis Jr" <> wrote in message
    news:...
    > Tom,
    >
    > I did some updating on my IC7-G this morning as we are having our
    > first Winter Storm of the season.
    >
    > I updated my BIOS to 1.8 and have one question. I am running 2 WD
    > Raptors for Raid 0 and in the "Advanced Bios" Hard Disk Boot Priority
    > there in now three options. One is the Bootable add in Device" and the
    > other two are the WD Raptors. I set to the Bootable Device. IS that
    > fine?
    >
    > Also I wanted to say I found what you were talking about with the
    > Intel Raid Application Accelerator Raid edition. With all the GUI
    > stuff. That was my bad. I was using the Floppy version. And it appears
    > that this one was not updated. So I downloaded the newer Raid Drivers
    > from Intel and installed them from within Windows XP.
    >
    > Bill
     
    TomG, Dec 6, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. A1

    TomG Ic7 bios

    A1, Aug 5, 2003, in forum: Abit
    Replies:
    4
    Views:
    310
  2. Bill Davis Jr

    Attn TomG: I need some help

    Bill Davis Jr, Nov 9, 2003, in forum: Abit
    Replies:
    17
    Views:
    451
  3. John
    Replies:
    7
    Views:
    293
  4. Tompa
    Replies:
    4
    Views:
    244
  5. Replies:
    1
    Views:
    313
    Jef Norton
    Sep 21, 2004
Loading...

Share This Page