av8 boot up msg

Discussion in 'Abit' started by MikeG, Oct 25, 2006.

  1. MikeG

    MikeG Guest

    winxp 2, av8 3rd i, 2 hdd connected via sata, drive 0 =OS, drive 1 = data.
    changed bios from v20 to v27 and noticed a new message an option to boot
    from drive 0 or drive 1?? First time I seen this. Went back to v20 for a
    test, now it was there also. Was never there previously. Now back to v27,
    can I set this to turn this message off in bios or ??? TIA
    MikeG, Oct 25, 2006
    #1
    1. Advertising

  2. MikeG wrote:
    |
    | winxp 2, av8 3rd i, 2 hdd connected via sata, drive 0 =OS, drive 1 =
    | data. changed bios from v20 to v27 and noticed a new message an
    | option to boot from drive 0 or drive 1?? First time I seen this. Went
    | back to v20 for a test, now it was there also. Was never there
    previously.
    | Now back to v27, can I set this to turn this message off in bios or ???
    | TIA
    |

    Hi Mike -

    After flashing your BIOS, did you shut down, remove power from the PSU and
    manually clear your CMOS (via the CCMOS1 jumper on pins 2 and 3 for a few
    moments) then start back up and reenter all your BIOS settings?

    If not, probably your best bet. When reentering all your settings, start
    with Load Optimized Defaults. Then visit your 1st, 2nd and 3rd boot devices
    and Hard Disk Boot Priority (press Enter at this item to select the disk you
    wish to boot from) and, finally, enter the rest of your BIOS customizations.

    Jef
    Bird Janitor®, Oct 25, 2006
    #2
    1. Advertising

  3. MikeG

    MikeG Guest

    Yes I did clear the CMOS (with the jumper for > 1 minute), once when I did
    it via DOS, and the second time when I used "flashmenu" which is supposed to
    be automatic. Tried both ways = same result. In visiting the boot
    devices, I have put the HDD first, cdrom second and floppy third. When I
    select HDD first, there is no sub menu to select drive 0 or 1. I don't know
    enough about it for sure, but I suspect it has something to do with the
    "raid" configuration. Thanks for you info!!


    "Bird Janitor®" <> wrote in
    message news:55P%g.16$...
    > MikeG wrote:
    > |
    > | winxp 2, av8 3rd i, 2 hdd connected via sata, drive 0 =OS, drive 1 =
    > | data. changed bios from v20 to v27 and noticed a new message an
    > | option to boot from drive 0 or drive 1?? First time I seen this. Went
    > | back to v20 for a test, now it was there also. Was never there
    > previously.
    > | Now back to v27, can I set this to turn this message off in bios or ???
    > | TIA
    > |
    >
    > Hi Mike -
    >
    > After flashing your BIOS, did you shut down, remove power from the PSU and
    > manually clear your CMOS (via the CCMOS1 jumper on pins 2 and 3 for a few
    > moments) then start back up and reenter all your BIOS settings?
    >
    > If not, probably your best bet. When reentering all your settings, start
    > with Load Optimized Defaults. Then visit your 1st, 2nd and 3rd boot
    > devices
    > and Hard Disk Boot Priority (press Enter at this item to select the disk
    > you
    > wish to boot from) and, finally, enter the rest of your BIOS
    > customizations.
    >
    > Jef
    >
    >
    MikeG, Oct 25, 2006
    #3
  4. MikeG wrote:
    |
    | Yes I did clear the CMOS (with the jumper for > 1 minute), once when
    | I did it via DOS, and the second time when I used "flashmenu" which
    | is supposed to be automatic. Tried both ways = same result. In
    | visiting the boot devices, I have put the HDD first, cdrom second and
    | floppy third. When I select HDD first, there is no sub menu to select
    | drive 0 or 1. I don't know enough about it for sure, but I suspect it
    | has something to do with the "raid" configuration. Thanks for you info!!
    |

    Mike -

    Let's go a little further back and flesh in a few more details since I'm not
    making sense to you.

    I'm assuming you don't have a RAID defined, because you say that drive 0 has
    your OS and drive 1 has data.

    That said, you need to fully set up your CMOS because it's been set to
    failsafe defaults by the flash.

    Start by choosing Load Optimized Defaults. This will set your FSB and
    multiplier properly for your CPU and set your RAM based on its SPD data.

    Next go to Integrated Peripherals | OnChip IDE Device sub-menu.

    SATA RAID ROM should be Enabled (you're booting from the SATA controller ..
    not you have a RAID configured).

    Enable the IDE-1/IDE-2 controllers according to your use of them.

    Go to Advanced BIOS Features menu.

    Press Enter at the Hard Disk Boot Priority menu item. You should see both
    of your hard disks listed here. Choose the one where your OS disk is
    connected.

    For Bootable Add-In Device choose OnChip SATA RAID (this is your onboard
    SATA controller).

    Set your 1st, 2nd and 3rd boot devices according to your needs.

    Finally, make any other customizations to the setup screens, according to
    your use of the system and the integrated hardware.

    When done press F10 to Save and Exit the setup screens.

    Allow the system to reboot and proceed to the POST. When you get the SATA
    RAID BIOS screen (after the main POST screen) don't do anything. Allow the
    system to proceed to boot into Windows. If all is set like it was when your
    system was originally configured you should boot right up.

    Jef
    Bird Janitor®, Oct 26, 2006
    #4
  5. MikeG

    MikeG Guest

    ok...let me print out your suggestions and will be back with you tomorrow
    (assuming it goes ok) ;))

    "Bird Janitor®" <> wrote in
    message news:%oT%g.23818$...
    > MikeG wrote:
    > |
    > | Yes I did clear the CMOS (with the jumper for > 1 minute), once when
    > | I did it via DOS, and the second time when I used "flashmenu" which
    > | is supposed to be automatic. Tried both ways = same result. In
    > | visiting the boot devices, I have put the HDD first, cdrom second and
    > | floppy third. When I select HDD first, there is no sub menu to select
    > | drive 0 or 1. I don't know enough about it for sure, but I suspect it
    > | has something to do with the "raid" configuration. Thanks for you
    > info!!
    > |
    >
    > Mike -
    >
    > Let's go a little further back and flesh in a few more details since I'm
    > not
    > making sense to you.
    >
    > I'm assuming you don't have a RAID defined, because you say that drive 0
    > has
    > your OS and drive 1 has data.
    >
    > That said, you need to fully set up your CMOS because it's been set to
    > failsafe defaults by the flash.
    >
    > Start by choosing Load Optimized Defaults. This will set your FSB and
    > multiplier properly for your CPU and set your RAM based on its SPD data.
    >
    > Next go to Integrated Peripherals | OnChip IDE Device sub-menu.
    >
    > SATA RAID ROM should be Enabled (you're booting from the SATA controller
    > ..
    > not you have a RAID configured).
    >
    > Enable the IDE-1/IDE-2 controllers according to your use of them.
    >
    > Go to Advanced BIOS Features menu.
    >
    > Press Enter at the Hard Disk Boot Priority menu item. You should see both
    > of your hard disks listed here. Choose the one where your OS disk is
    > connected.
    >
    > For Bootable Add-In Device choose OnChip SATA RAID (this is your onboard
    > SATA controller).
    >
    > Set your 1st, 2nd and 3rd boot devices according to your needs.
    >
    > Finally, make any other customizations to the setup screens, according to
    > your use of the system and the integrated hardware.
    >
    > When done press F10 to Save and Exit the setup screens.
    >
    > Allow the system to reboot and proceed to the POST. When you get the SATA
    > RAID BIOS screen (after the main POST screen) don't do anything. Allow
    > the
    > system to proceed to boot into Windows. If all is set like it was when
    > your
    > system was originally configured you should boot right up.
    >
    > Jef
    >
    >
    MikeG, Oct 26, 2006
    #5
  6. MikeG

    MikeG Guest

    Completed your list and everything was set as you suggested with one
    exception:

    At the "Press Enter at the Hard Disk Boot Priority menu item" and after
    pressing "enter" my HDD's are not listed. What was there was 1. Bootable
    Add-in cards.

    >>> |

    >>
    >> Mike -
    >>
    >> Let's go a little further back and flesh in a few more details since I'm
    >> not making sense to you.
    >>
    >> I'm assuming you don't have a RAID defined, because you say that drive 0
    >> has your OS and drive 1 has data.
    >>
    >> That said, you need to fully set up your CMOS because it's been set to
    >> failsafe defaults by the flash.
    >>
    >> Start by choosing Load Optimized Defaults. This will set your FSB and
    >> multiplier properly for your CPU and set your RAM based on its SPD data.
    >>
    >> Next go to Integrated Peripherals | OnChip IDE Device sub-menu.
    >>
    >> SATA RAID ROM should be Enabled (you're booting from the SATA controller
    >> not you have a RAID configured).
    >>
    >> Enable the IDE-1/IDE-2 controllers according to your use of them.
    >>
    >> Go to Advanced BIOS Features menu.
    >>
    >> Press Enter at the Hard Disk Boot Priority menu item. You should see
    >> both of your hard disks listed here. Choose the one where your OS disk
    >> is
    >> connected.
    >>
    >> For Bootable Add-In Device choose OnChip SATA RAID (this is your onboard
    >> SATA controller).
    >>
    >> Set your 1st, 2nd and 3rd boot devices according to your needs.
    >>
    >> Finally, make any other customizations to the setup screens, according to
    >> your use of the system and the integrated hardware.
    >>
    >> When done press F10 to Save and Exit the setup screens.
    >>
    >> Allow the system to reboot and proceed to the POST. When you get the
    >> SATA RAID BIOS screen (after the main POST screen) don't do anything.
    >> Allow
    >> the system to proceed to boot into Windows. If all is set like it was
    >> when
    >> your system was originally configured you should boot right up.
    >>
    >> Jef
    >>
    >>

    >
    >
    MikeG, Oct 27, 2006
    #6
  7. MikeG wrote:
    |
    | Completed your list and everything was set as you suggested with
    | one exception:
    |
    | At the "Press Enter at the Hard Disk Boot Priority menu item" and
    | after pressing "enter" my HDD's are not listed. What was there was 1.
    | Bootable Add-in cards.
    |

    Mike -

    Humor me. Clear your CMOS again with the CCMOS1 jumper (of course, power
    removed from the PSU in advance of this).

    This time, go into the CMOS setup screens and choose Load Optimized
    Defaults. Then visit the Hard Disk Boot Priority item in the Advanced BIOS
    Features menu. Do your hard disks show up now? If so, choose the disk with
    your OS and press F10 to Save and Exit Setup.

    Make no other changes from the Optimized Defaults for this test.

    Jef
    Bird Janitor®, Oct 27, 2006
    #7
  8. MikeG

    MikeG Guest

    Jef...thanks for hanging in there with me. Did as you suggested (twice to
    make sure), jumpered the clear CMOS pins for at least 1 minute, Re-booted to
    BIOS, chose Load Optimized Defaults,(Y) went to HD Boot priority in the
    advanced BIOS Features menu, (enter), only thing there was 1. Bootable
    Add-In cards. Made no other changes.

    "Bird Janitor®" <> wrote in
    message news:vXc0h.22215$...
    > MikeG wrote:
    > |
    > | Completed your list and everything was set as you suggested with
    > | one exception:
    > |
    > | At the "Press Enter at the Hard Disk Boot Priority menu item" and
    > | after pressing "enter" my HDD's are not listed. What was there was 1.
    > | Bootable Add-in cards.
    > |
    >
    > Mike -
    >
    > Humor me. Clear your CMOS again with the CCMOS1 jumper (of course, power
    > removed from the PSU in advance of this).
    >
    > This time, go into the CMOS setup screens and choose Load Optimized
    > Defaults. Then visit the Hard Disk Boot Priority item in the Advanced
    > BIOS
    > Features menu. Do your hard disks show up now? If so, choose the disk
    > with
    > your OS and press F10 to Save and Exit Setup.
    >
    > Make no other changes from the Optimized Defaults for this test.
    >
    > Jef
    >
    >
    MikeG, Oct 27, 2006
    #8
  9. MikeG wrote:
    |
    | Jef...thanks for hanging in there with me. Did as you suggested (twice
    | to make sure), jumpered the clear CMOS pins for at least 1 minute, Re-
    | booted to BIOS, chose Load Optimized Defaults,(Y) went to HD Boot
    | priority in the advanced BIOS Features menu, (enter), only thing there
    | was 1. Bootable Add-In cards. Made no other changes.
    |

    Mike -

    Is the next item down from Hard Disk Boot Priority, Bootable Add-In Device,
    set to OnChip SATA RAID? This is your onboard SATA controller.

    Jef
    Bird Janitor®, Oct 27, 2006
    #9
  10. Mike -

    You may also wish to visit Abit's forum at http://forum.abit-usa.com ..
    register a user name and post to the page devoted to your motherboard.

    Abit's forum seems to get a lot more traffic than this newsgroup these days.

    Jef
    Bird Janitor®, Oct 27, 2006
    #10
  11. MikeG

    MikeG Guest

    Yes it is set there now. I have asked this question on the av8
    forum.....never got a single response. Perhaps will try again. My system
    works as it is now, the whole thing started when I bought a 3800 x2 cpu and
    was advised to update the bios to v2.7 I will probably install that rascal
    this weekend since the system seems stable and everything works with the
    bios update. Tx again for your thoughts.

    Mike


    "Bird Janitor®" <> wrote in
    message news:56w0h.3834$...
    > MikeG wrote:
    > |
    > | Jef...thanks for hanging in there with me. Did as you suggested (twice
    > | to make sure), jumpered the clear CMOS pins for at least 1 minute, Re-
    > | booted to BIOS, chose Load Optimized Defaults,(Y) went to HD Boot
    > | priority in the advanced BIOS Features menu, (enter), only thing there
    > | was 1. Bootable Add-In cards. Made no other changes.
    > |
    >
    > Mike -
    >
    > Is the next item down from Hard Disk Boot Priority, Bootable Add-In
    > Device,
    > set to OnChip SATA RAID? This is your onboard SATA controller.
    >
    > Jef
    >
    >
    MikeG, Oct 28, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Smith

    AV8 vs AV8 3rd eye

    Jeff Smith, Nov 28, 2004, in forum: Abit
    Replies:
    2
    Views:
    533
    Daniel Kalnins
    Jan 8, 2005
  2. Bill

    AV8 3rd EYE AV8 20 bios

    Bill, May 12, 2005, in forum: Abit
    Replies:
    0
    Views:
    417
  3. Warren

    Boot Up Msg- A7N8X Deluxe

    Warren, Oct 19, 2003, in forum: Asus
    Replies:
    2
    Views:
    325
    Tim-mz500r
    Oct 19, 2003
  4. Ralph2
    Replies:
    6
    Views:
    532
    Marc Stanton
    Apr 14, 2005
  5. august
    Replies:
    1
    Views:
    981
    august
    Aug 30, 2007
Loading...

Share This Page