B2882 doesn't boot

Discussion in 'Tyan' started by BestKevin@gmail.com, Mar 16, 2005.

  1. Guest

    Good day,
    I bought a B2882 barebone rack 1U system that comes with S2882
    motherboard, Installed a single AMD Opteron 242 processor, a single
    module of kingston KVR333X64C25/512 in CPU1/Slot1. Now, when I turn on
    the system it starts up, but no monitor signal out. What should I check
    ? Maybe the processor ? OT is the memory module not compatible (I don't
    find it listed in the kingston's site for this mainboard).
    Thanks in advance.
     
    1. Advertising

  2. doug

    doug Guest

    Hi, have you ever heard that servers require Registered ECC memory, all
    Opterons do. I recommend Super Talent.

    www.lynncomp.com

    <> wrote in message
    news:...
    > Good day,
    > I bought a B2882 barebone rack 1U system that comes with S2882
    > motherboard, Installed a single AMD Opteron 242 processor, a single
    > module of kingston KVR333X64C25/512 in CPU1/Slot1. Now, when I turn on
    > the system it starts up, but no monitor signal out. What should I check
    > ? Maybe the processor ? OT is the memory module not compatible (I don't
    > find it listed in the kingston's site for this mainboard).
    > Thanks in advance.
    >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Charlie
    Replies:
    7
    Views:
    864
    Charlie
    Jan 31, 2005
  2. Replies:
    0
    Views:
    871
  3. Louie
    Replies:
    0
    Views:
    846
    Louie
    Mar 7, 2006
  4. Replies:
    1
    Views:
    1,067
    R.V. Gronoff
    Jul 14, 2005
  5. Replies:
    1
    Views:
    468
    R.V. Gronoff
    Jul 14, 2005
Loading...

Share This Page