Bad Drive on Intel RAID Precision 380

Discussion in 'Dell' started by Will, Apr 29, 2007.

  1. Will

    Will Guest

    When booting a Precision 380 with a RAID 1 mirror, one of the drives is
    coming up as "Unrecognized". Is this Intel's very unclear message to mean
    the drive is totally dead?

    --
    Will
     
    Will, Apr 29, 2007
    #1
    1. Advertising

  2. Will

    S.Lewis Guest

    "Will" <> wrote in message
    news:...
    > When booting a Precision 380 with a RAID 1 mirror, one of the drives is
    > coming up as "Unrecognized". Is this Intel's very unclear message to
    > mean
    > the drive is totally dead?
    >
    > --
    > Will
    >
    >


    Yep. Or at least the RAID BIOS believes it's dead. You could check for loose
    power/data cabling for starters......

    Stew
     
    S.Lewis, Apr 30, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    4
    Views:
    366
    Nicholas Andrade
    Dec 7, 2005
  2. Replies:
    5
    Views:
    501
    Jay B
    Jan 16, 2006
  3. ChrisE

    XPS 400 or Precision 380 ?

    ChrisE, Aug 11, 2006, in forum: Dell
    Replies:
    2
    Views:
    406
    Tom Scales
    Aug 11, 2006
  4. Will
    Replies:
    4
    Views:
    1,034
  5. Will
    Replies:
    1
    Views:
    872
    William R. Walsh
    Jul 18, 2007
Loading...

Share This Page