BIOS settings 7is2 Motherboard

Discussion in 'Soyo' started by ed, May 20, 2005.

  1. ed

    ed Guest

    Hi, All

    I'm in the process of piecing together a PIII-650 Coppermine in a SY-7is2
    MB. Unfortunately, after a few minutes of use, I get system freezes and
    lockups. I believe the BIOS settings are incorrect, but I'm not sure.


    The specs are:

    chip: Pentium III - 650, 100 MHZ, CL = 2,
    BIOS: 7is2 - 2AA2
    memory: 256MB SDRAM, PC100 . CL=2 . Unbuffered . Non-parity . 100MHz .
    3.3V . 32Meg x 64 (Crucial Memory)

    BIOS settings:
    CPU Host/ PCI Clock: 100/33MHz/No
    System Memory Frequency: 100
    SDRAM CAS Latency Time: 3
    DSRAM Cycle Time Tras/Trc: 7/9
    SDRAM RAS-to-CAS Delay: 2
    SDRAM RAS Precharge Time: 3

    Any and all suggestions would certainly be appreciated.

    ed.
    ed, May 20, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ed
    Replies:
    0
    Views:
    2,675
  2. Mothra
    Replies:
    10
    Views:
    7,628
    lord_beldingfield
    Aug 8, 2006
  3. Daniel Czajko
    Replies:
    4
    Views:
    1,557
    Daniel Czajko
    Dec 14, 2005
  4. Replies:
    2
    Views:
    801
  5. ed collins

    7is2 and Max HDD

    ed collins, Oct 2, 2004, in forum: Soyo
    Replies:
    0
    Views:
    791
    ed collins
    Oct 2, 2004
Loading...

Share This Page