Biostar P4M80-M4 shuts doiwn and restarts

Discussion in 'Biostar' started by tom, Dec 1, 2006.

  1. tom

    tom Guest

    I have a Biostar P4M80-M4 and it will boot up and then not long after that
    it shuts down and then tries to boot up again on its own. It will do this a
    few times and then stops doing anything completely. I am thinking maybe a
    heating problem but the CPU fan seems to be working properly, although i am
    not sure it is is fast enough. I had this same condition on the original
    Gateway board and replaced it with the Biostar, but the same problem occurs.
    Leading me to the fan or maybe the on off switch. I did unplug all the
    boards and CD Rom which didnt help. My question is this...

    Does anyone know if this board has a monitor utility built into it and if so
    how do i get to it? Or maybe someone could offer up some other help ideas.

    Thanks
    tom, Dec 1, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott
    Replies:
    2
    Views:
    349
    Larry Gagnon
    Feb 16, 2004
  2. raj
    Replies:
    3
    Views:
    354
    - HAL9000
    Apr 22, 2004
  3. MS
    Replies:
    0
    Views:
    1,297
  4. Replies:
    1
    Views:
    1,207
    Wes Newell
    Apr 26, 2006
  5. Steve Stone
    Replies:
    8
    Views:
    417
Loading...

Share This Page