Boot problems

Discussion in 'ECS' started by CletusTSJY, Nov 29, 2007.

  1. CletusTSJY

    CletusTSJY

    Joined:
    Nov 29, 2007
    Messages:
    1
    I recently put together a system and am having some problems. Here are the specs:

    Motherboard: ECS 671T-M
    CPU: Intel Q6600
    RAM: PNY 2GB PC5300
    Hard drive: Seagate 300GB SATA
    Video Card: GeForce 6750 GX2
    DVD: LG 30x RW
    Power Supply: 500W Antec Basiq

    The problem I'm having is that when I first put the system together, it would not reliably post. In fact, it would post less than half the time. Usually, the keyboard lights would flash after about 10 seconds and the DVD drive would blink, but it wouldn't beep and the monitor would get no signal. Also, even when it did post, only the onboard video would work, I never got the GeForce card to send anything to the monitor. Then I tried removing the video card and everything worked fine.

    So obviously the video card is the problem, but I was wondering if anyone had thoughts as to what exactly the issue might be. The card has been tested to work fine on another machine so I don't think it's a bad card. I was thinking it could be that it's not getting enough power, but the GeForce documentation recommends 500W, which is what I have. And the motherboard documentation says it supports 16x PCI-Express, which is what the video card is.

    If anyone has any idea as to what might be going on, I would appreciate it. Is there some other reason that the video card might not be compatible with the motherboard? Thanks.
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Denis Mahony

    KR7A-133 - boot v no boot reason?

    Denis Mahony, Oct 27, 2003, in forum: Abit
    Replies:
    3
    Views:
    352
    Denis Mahony
    Nov 1, 2003
  2. Dave
    Replies:
    1
    Views:
    767
  3. Parallax Abstraction

    P4B266-C Boot Problem - Won't Scan Boot Devices

    Parallax Abstraction, Nov 14, 2003, in forum: Asus
    Replies:
    2
    Views:
    561
    DaveW
    Nov 15, 2003
  4. Jeff

    Boot Problems/Intel Boot Agent

    Jeff, Aug 19, 2004, in forum: Gateway
    Replies:
    0
    Views:
    629
  5. Jeff

    Boot Problems/Intel Boot Agent

    Jeff, Aug 19, 2004, in forum: Gateway
    Replies:
    2
    Views:
    10,261
Loading...

Share This Page