booting from cd

Discussion in 'Epox' started by robin.gordon1, Oct 13, 2004.

  1. I have an epox 8KRA2+ mobo but I have a problem with it detecting my DVD
    drives especially when it's warmed up. if cold then it can usually boot
    from DVD if set in bios but normally I have to remove a hard-drive so it
    cant boot and then connect the drive up again while it's still switched on !
    is there any way so slowing down the mobo so it can find the drives.
    at the moment I can either see one of the drives (but only one at a time) or
    none of them. I've tried switching the power cables and even checking the
    IDE cable connections but without success.
    any ideas would be gratefully welcomed. my DVD writer wont play my kids
    QuickTime cd's and of course the DVD drive wont record anything (I do a lot
    of backups of downloads so I don't have to wait a second time).

    Help ppl.

    Robin
     
    robin.gordon1, Oct 13, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dennis McMillan

    Re: AT7-Max2 not booting

    Dennis McMillan, Jul 7, 2003, in forum: Abit
    Replies:
    0
    Views:
    460
    Dennis McMillan
    Jul 7, 2003
  2. ytrewq
    Replies:
    2
    Views:
    1,934
    ytrewq
    Jul 8, 2003
  3. Dennis McMillan

    Re: AT7-Max2 not booting

    Dennis McMillan, Jul 16, 2003, in forum: Abit
    Replies:
    0
    Views:
    410
    Dennis McMillan
    Jul 16, 2003
  4. TomG
    Replies:
    1
    Views:
    466
  5. Cindy Murray
    Replies:
    2
    Views:
    375
    Cindy Murray
    May 17, 2004
Loading...

Share This Page